Word Press - problem z instalacją

#1
Jak w tytule - w trakcie instalacji "na użytkowniku" z grupy ADMIN - dostaje komunikat jak w załączeniu. Nie ukrywam, że nie jestem biegły w zakresie szeroko pojętego www - więc mam kilka pytań do znawców. To pierwsze z nich :-)

@Mikhnal [może jeszcze jeden Dział, gdzie będą jakiejś info z zakresu www, WordPress, PHP etc...? / To też wprowadziłoby pewien porządek w tych informacjach :-)]
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
RT2600ac / SRM 1.2.3-8017 Update 5
DS918+ / DSM 6.2.2-24922 Update 5 / 4x WDRed 3TB RAID5 / 8GB
APC Back-UPS ES 700G
--
U klientów kilkadziesiąt sztuk: RS2418+ / DS1618+ / RS818+ / DS218+ / RS217 / DS916+ / RS815+ / RS214 / DS412 / RS810+ etc

Re: Word Press - problem z instalacją

#2
Podaje rozwiązanie dla równie zielonych jak ja. Problem polegał na tym, że WORD PRESS nie chciał skorzystać z użytkowników w DSM. Potrzebował zdefiniowanych użytkowników w SQL. Żeby to zrobić, czyli ich założyć - konieczne jest zainstalowanie pakietu phpMyAdmin i tam w dziale KONTA UŻYTKOWNIKÓW, zrobić co trzeba :-) Ot i tyle. Potem można wrócić do instalowania WORD PRESS
RT2600ac / SRM 1.2.3-8017 Update 5
DS918+ / DSM 6.2.2-24922 Update 5 / 4x WDRed 3TB RAID5 / 8GB
APC Back-UPS ES 700G
--
U klientów kilkadziesiąt sztuk: RS2418+ / DS1618+ / RS818+ / DS218+ / RS217 / DS916+ / RS815+ / RS214 / DS412 / RS810+ etc

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

cron