RS214 - problem z LAN

#1
Witam,
Czy spotkał się ktoś z problemem z łącznością LAN przy prędkości 1Gb ?
Przejąłem we władanie 2 sztuki rs214, jedna działa poprawnie druga tylko na 100Mb. W momencie przepięcia do switcha 1Gb, sieć działa kilka minut i właściwie zanika, występuje brak pinga, NAS niewidoczny w sieci.
Wymieniałem firmware, stawiałem na drugim sprawnym i po przetestowaniu przeniosłem do niesprawnego - efekt jest taki sam. Spinałem 2 karty sieciowe jako jedną i obie podpiąłem do gigabitu - też bez sukcesu.
Wszystko wskazuje na jakąś usterkę sprzętową.

Sprzęt kupiony w Polsce, tylko nie wiem czy dokopię się do faktur zakupowych. Podpowie ktoś jak działa serwis tych urządzeń ? Możliwa gwarancja na podstawie S/N ? Jakieś door-to-door? Lub namiar na jakiś polski serwis, który się zajmuje tymi urządzeniami ? Na stronie Synology namiary tylko na jakieś zagraniczne lokalizacje.
Ostatnio zmieniony śr sty 20, 2016 11:49 am przez tomassek, łącznie zmieniany 1 raz.

Re: RS214 - problem z LAN

#2
Bez dowodu zakupu będziesz miał problem.
Warto sprawdzić czy druciki w złączu LAN się nie powyginały albo na innym kablu.
QNAP TVS-471 / 6.1.3-15152-6 / 2x Segate 2TB RAID1 btrfs / 4GB RAM
DS918+ / DSM 6.2 / Segate 2TBx3/ SSD120GB / 8 GB RAM mod
DS710+ / DSM 4.2 / Segate 2TB / 2GB RAM mod

Re: RS214 - problem z LAN

#3
Unr3al2 pisze: Warto sprawdzić czy druciki w złączu LAN się nie powyginały albo na innym kablu.
dokładnie, też miałem ostatnio taki sam problem z jednym z urządzeń w sieci. kabel sam zarabiałem i po jakiś dwóch latach jakimś dziwnym trafem we wtyku RJ45 wypadły 2 z 8 drucików - efekt: praca lanu 100Mbit/s zamiast 1000Mbit/s. oczywiście zamiast najpierw sprawdzić kabel zacząłem grzebać w ustawieniach serwera i routera :roll:
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Re: RS214 - problem z LAN

#4
Chodzi mi o druciki w serwerze :)
Może ktoś coś wkładał i trochę je wykrzywił.
QNAP TVS-471 / 6.1.3-15152-6 / 2x Segate 2TB RAID1 btrfs / 4GB RAM
DS918+ / DSM 6.2 / Segate 2TBx3/ SSD120GB / 8 GB RAM mod
DS710+ / DSM 4.2 / Segate 2TB / 2GB RAM mod

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

cron