[ MariaDB 10 ] Brak możliwości zakładania kont

#1
Opis problemu:
Podczas tworzenie nowego Użytkownika pojawia się błąd:

Kod: Zaznacz cały

 #1819 - Your password does not satisfy the current policy requirements: [Include special characters]

Kod: Zaznacz cały

 CREATE USER 'test1'@'%' IDENTIFIED BY '***';GRANT USAGE ON *.* TO 'test1'@'%' REQUIRE NONE WITH MAX_QUERIES_PER_HOUR 0 MAX_CONNECTIONS_PER_HOUR 0 MAX_UPDATES_PER_HOUR 0 MAX_USER_CONNECTIONS 0; 


MariaDB_10_phpMyAdmin_4.9.2_-_2020-03-15_10.39.16.png
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
NAS:
[ master ] Synology DS1515+ | 16 GB RAM | DSM 6 | 5 x WD Red WD60EFRX Btrfs RAID 5

Re: [ MariaDB 10 ] Brak możliwości zakładania kont

#2
Jak ustalisz właściwe hasło zgodne z polityką powinno pójść z górki.

Wysłane z mojego MAR-LX1A przy użyciu Tapatalka


Administratorzy dzielą się na tych, którzy robią kopie zapasowe i tych, którzy będą je robili.

Serwery NAS:
Synology DS211j, DS1511+, RS2212RP+ DS1513+

"Zasłanianie się dysleksją, to jak chwalenie się małym fiu...."- by Pati
gg 2101676

Re: [ MariaDB 10 ] Brak możliwości zakładania kont

#6
Spróbuj wyłączyć i sprawdź utworzenie użytkownika na prostym haśle.


Wysłane z mojego MAR-LX1A przy użyciu Tapatalka

Administratorzy dzielą się na tych, którzy robią kopie zapasowe i tych, którzy będą je robili.

Serwery NAS:
Synology DS211j, DS1511+, RS2212RP+ DS1513+

"Zasłanianie się dysleksją, to jak chwalenie się małym fiu...."- by Pati
gg 2101676

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości