quickconnect - router się zgłasza, NAS nie (ROZWIĄZANE)

#1
Nie mogę się dostać do NASa przez quickconnect. Co gorsza nie może się do niego dostać także pomoc Synology ;) Nie mogą się także dostać do mnie przez SSH, pomimo tego że mam włączone wszystko czego oczekiwali. W LOGach w NAS widzę że że następuje logowanie, ale osoby logujące się nic nie mogą zrobić.
Co powinienem sprawdzić ? może coś w RT2600ac ? Nie wiem czy to ma znaczenie, ale jestem nas jest za 2 routerami - najpierw jest huawei b315w którym nie ma trybo bridge, a potem rt2600ac.
Ostatnio zmieniony pt mar 08, 2019 7:40 am przez R70, łącznie zmieniany 1 raz.
Pozdrawiam,
Paweł
DS916+ 8GB,(4xSSD) + DX513 (5xHDD) Ext4 + Btrfs, SHR + R5,
RT2600ac

Re: quickconnect - router się zgłasza, NAS nie.

#3
Myślę, że to podwójny NAT jest tu problemem lub specyficzna i ograniczona (blokowanie wszystkiego) konfiguracja Huaweja. Operator nie może Ci go wymienić na coś normalnego? Czasem postraszenie o zerwaniu umowy działa cuda.
DS3018xs
DSM 6.2.2-24922 Update 2
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
APC Back USP ES 700G
RT2600ac + MR2200ac
SRM 1.2.2-7915

Re: quickconnect - router się zgłasza, NAS nie.

#6
Nie znalazłem opcji przekierowania wszystkich portów, ale znalazłem opcję:

Tryb połączeń - > Tylko sieć LAN
System używa sieci LTE do łączności z siecią.

Co wydaj się działać chyba podobnie do typowego bridge. Po uaktywnieniu tej opcji, bez problemu łączę się przez quickconnect z androida. ale jak chcę wymusić wersję komputerową przeglądarki to już kicha - biały ekran.
Z kompa mam albo informację, że serwer nie jest dostępny, jest wyłączony itp, albo dochodzę do ekranu logowania i po podaniu danych zostaję na "ładowaniu" albo przechodzi do białego ekranu i koniec zabawy.
W DSM natomiast mam informację zalogowaniu się konkretnego usera z adresu ip zewnętrznego.

Jak uważacie ? to kwestia u mnie ? czy serwery synology ? Skąd ta przypadkowość ? Dodam że zawsze przerzuca mnie na https://mojanazwa.de3.quickconnect.to
Pozdrawiam,
Paweł
DS916+ 8GB,(4xSSD) + DX513 (5xHDD) Ext4 + Btrfs, SHR + R5,
RT2600ac

Re: quickconnect - router się zgłasza, NAS nie.

#8
Tak pomyślałem, niestety nie przyjmuje takiej wartości :/

edit:
To raczej nie jest problem routera.
Skonfigurowałem quickconnect na testowym DS710+ i bez kłopotu natychmiast połączyłem się z nim przez internet na tych samych ustawieniach sieci.

edit:
Proszę o podpowiedź - gdzie szukać przyczyny ? W tej samej sieci DS710+ natychmiast zgłasza się przez quickconnect, DS916+ wcale, pomimo że w logu widać że użytkownik został zalogowany. wydaje mi się że ze strony serwera sprawdziłem już wszystko ? jest możliwe że usługa quickconnect szwankuje ?
Pozdrawiam,
Paweł
DS916+ 8GB,(4xSSD) + DX513 (5xHDD) Ext4 + Btrfs, SHR + R5,
RT2600ac

Re: quickconnect - router się zgłasza, NAS nie.

#9
Temat nadal jest nie rozwiązany :(
Zaczynam mieć wrażenie że pomoc techniczna, podobnie jak cała firma synology po prostu zlewa temat. Podobnie jak sytuacji kiedy miałem problem z UniversalSearch teraz z udostępnianiem plików, jedyna informacja z ich strony jest taka że nie mogą się połączyć z serwerem więc jest to problem internetu po mojej stronie, albo mojej sieci. Na tłumaczenie że bez problemu na tym samym łączu internetowym i w tej samej sieci można się połączyć przez quickconnect z moim drugim serwerem DS710, z RT2600ac, że usługi np. DS Audio łączą się przez QC z DS916+, że fakt logowania się przez QC do DSM w sesji serwisowej widzę w logach, a samo zalogowanie się z błędnych hasłem powoduje informację zwrotną z serwerna oknie logowania QC zostaje przez wsparcie całkowicie zignorowany.
Poszukałem trochę po necie, i podobne problemy w DSM6.2 występują nie tylko u mnie - ludzie mają kilka urządzeń i większość łączy się idealnie, a niektóre jak u mnie niby się łączy tyko nic nie można zrobić. Niestety, problemy takie występują od miesięcy a ze strony Synology są informacje jak u mnie - czyli moja wina - zły internet, zła sieć; albo takie że pracują nad rozwiązaniem problemu. Słabo jak na serwer. Słabo jak na taką firmę.
Pozdrawiam,
Paweł
DS916+ 8GB,(4xSSD) + DX513 (5xHDD) Ext4 + Btrfs, SHR + R5,
RT2600ac

Re: quickconnect - router się zgłasza, NAS nie.

#10
Jesteś pewien iż konfiguracja sieci na nowym synku jest właściwa?
Czasem drobnostka sprawia problemy a znaleźć ją to sztuka.
Do tego rutyna.

Wysłane z mojego HTC One M8s przy użyciu Tapatalka


Administratorzy dzielą się na tych, którzy robią kopie zapasowe i tych, którzy będą je robili.

Serwery NAS:
Synology DS211j, DS1511+, RS2212RP+ DS1513+

"Zasłanianie się dysleksją, to jak chwalenie się małym fiu...."- by Pati
gg 2101676

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

cron