Re: DLNA ginie w sieci

#11
Na moim 215J też mam losowe zerwanie połączenia przy odtwarzaniu na TV Sony. zrywa po około 20 minutach. ale nie zawsze tak się dzieje.
DSM 6.2 BETA
DS215j /DSM 6.2-23739 Update 2/ 2x WD RED 2TB WD20EFRX ext4 (RAID 1) / 512MB RAM
RT2600ac / SRM 1.1.7-6941 Update 1/ 64GB Sandisk Ultra USB 3.0

Re: DLNA ginie w sieci

#12
wlodekh pisze:<...>Nigdy wcześniej nie musiałem transkodować, podejrzewam więc, że to nie wina serwera multimediów tylko amplitunera. Ostatnio aktualizowałem w nim firmware i od tego się chyba zaczęło.
Tak ścieka-w-ości: jaki to amplituner? Bo zamierzam się do nabycia pewnego modelu i nie chciałbym takich problemów, a najlepiej żadnych ;)

Zaś odnośnie meritum: od dawna nie zauważam problemów z DLNA, znikania, zrywania, itp. DS214play, DSM 6.1-cośtam (najnowsze nie-beta). Inna sprawa, że z serwera multimediów nie korzystam tak intensywnie, jak mi się kiedyś wydawało, że będę korzystał... Na dyskach zalega mnóstwo nieobejrzanych materiałów (obiecuję sobie na długie zimowe wieczory, i tak z roku na rok... ;) ). Poza tym teraz tyle jest on-line... Życia, a nawet 9-ciu by nie starczyło, żeby to wszystko przerobić... ;)
DS214play | DSM 6.2.2-24922 Update 2
Człowiek nabiera doświadczenia z wiekiem. Szkoda tylko, że jest to wieko od trumny.

DLNA ginie w sieci

#13
Ja wczoraj postanowiłem obejrzeć z żona film późnym wieczorkiem coby się po całym tygodniu odstresować troszkę, podczas filmu 4 razy DLNA zanikło. Wiec zamiast skupić się na oglądaniu to myślałem kiedy rozłączy i co jest tego przyczyną. Także problem ciagle istnieje.

Rozłączało w różnych odstępach czasowych około 30, 10 minut.


Sent from my iPhone using Tapatalk
DS415+ 8GB RAM mod / DSM 6.2.1-23824 Update 1 / btrfs
DS212j - backup / DSM 6.2.1-23824 Update 1 / ext4
Asus RT-AC87U powered by Asuswrt-Merlin
RT2600ac / SRM 1.2.1-7779 /

Re: DLNA ginie w sieci

#14
Mój amplituner to Onkyo TX-L20D - pisałem o nim w tym wątku. Ogólnie jestem z niego bardzo zadowolony, choć nie wspiera gapless z apką DS Audio. Dziś jestem już na 99% pewien, że to wina aktualizacji firmware do niego, napisałem nawet do Onkyo, ale póki co bez odzewu.
Zadziwiające jest to, że niektóre pliki flac odtwarzają się bez problemu, a inne za nic nie pójdą bez transkodowania. Wszystkie to 44 kHz i 16 bit więc nie wiem w czym problem i czym niby mogą się one dla Onkyo różnić. Panowie programiści pewno coś tam dodając, w tym przypadku funkcję FlareConnect, coś innego (chyba) spieprzyli.

Inne multimedia (zdjęcia, filmy) działają u mnie w połączeniu z TV Panasonic bez zarzutu. Inna sprawa, że filmy tylko w mkv z wmuksowanymi napisami.
DS716+II

Re: DLNA ginie w sieci

#15
Odnotowałem dziwne zachowanie serwera multimediów: wszystko pięknie działa do momentu wrzucenia do indeksowanego folderu nowej muzyki, wtedy zarówno amplituner jak i TV "nie widzą" w ogóle serwera. Pomaga jedynie zatrzymanie i ponowny start serwera multimediów, po tej operacji wszystko działa jak gdyby nigdy nic. Ja tylko tak mam czy jest coś na rzeczy? Soft najnowszy: DSM 6.2-23739 Update 2.
DS716+II

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości