QuickConnect - praktycznie nie działa.

#1
Hej
czy u Was też może jest ostatnimi dniami problem z dostępem z zewnątrz?
Z aplikacji mobilnych (DS File, DS Finder) nie udaje mi się połączyć. Co prawda raz się udało, ale chyba z 10x odświeżałem :(

Linki udostępnione z FIle Station (https://gofile.me/xxxxxxxyyyyxxxx/ się nie otwierają.

A wszystko działało.
W Panelu Sterownia QuickConnect włączony, DDNS też (choć akurat to nie jest potrzebne).

Re: QuickConnect - praktycznie nie działa.

#3
W zasadzie to nie miewam problemów z QuickConnect. Używam go w różnych aplikacjach na Android, czasami też żeby połączyć się do DSM z zewnątrz, otrzymuję regularnie powiadomienia do DS Finder czy DS Cam i wg mnie działa poprawnie. Oczywiście czasami zdarzają się problemy ale u mnie są rzadkością

Re: QuickConnect - praktycznie nie działa.

#6
U mnie też działa sprawnie.
@SnejX: może Twój prowajder ma np. daleką ścieżkę DNS'ów. Zmien DNS'y na routerze na 1.0.0.1 i 1.1.1.1 - może pomoże.
DS3018xs
DSM 6.2.3-25426
2x 16GB RAM KSM24SED8/16ME DDR4 2400 CL17 ECC mod
6x WD Red 10TB WD100EFAX RAID5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
RT2600ac + MR2200ac
SRM 1.2.4-8081

Re: QuickConnect - praktycznie nie działa.

#10
Miałem takie dziwo, że jak mój prowajder zmieniał DNSy (przed rozbudową swojej sieci trochę eksperymentował) to miałem długie łączenie się do Synka przez QC. Jak ręcznie ustawiłem szybki DNS problem znikał.
DS3018xs
DSM 6.2.3-25426
2x 16GB RAM KSM24SED8/16ME DDR4 2400 CL17 ECC mod
6x WD Red 10TB WD100EFAX RAID5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
RT2600ac + MR2200ac
SRM 1.2.4-8081

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

cron