Problem z logowaniem do panelu po włączeniu opcji automatyczne przekierowanie http na https

#1
Witam,

Można powiedzieć, że przypadkiem zaznaczyłem opcję automatycznego przekierowania http na https i teraz nie mogę w ogóle dostać siędo synology z przeglądarki ani przez IP z portem 5000 ani przez nazwę z portem 5001. Przeglądarka krzyczy , że połączeniu dla tej witryny nie jest bezpieczne a poniżej, że witryna i tu numer IP lub nazwa nie jest zgodna z naszymi standardami zabezpieczeń. Co można teraz zrobić aby to cofnąć i móc ponownie zalogować się do panelu administracyjnego. Nie jestem niestety biegły w tych tematach jak sobie z tym poradzić.
Proszę o pomoc. Proszę tylko nie komentować w stylu po co się zabierałeś do tego jak nic nie wiesz. Każdy się uczy na własnych błędach a nie jestem informatykiem tylko konstruktorem a serwer służy mi bo archiwizacji.
Serwer to DS214.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Re: Problem z logowaniem do panelu po włączeniu opcji automatyczne przekierowanie http na https

#3
krowka1978 pisze:
pn lip 27, 2020 9:21 am
Trzeba w przeglądarce zaakceptować niebezpieczne połączenie na porcie 5001 i zalogujesz się. Czasami trzeba wyczyścić cache przeglądarki, albo skorzystać z innej.
A jak zaakceptować tę zasadę na tym porcie? Próbuję już na chrome i na Edge. Jedynie gdzie da się wejść to do uprawnień dla witryny i ostatnia zakładka niezabezpieczona zawartość mam na zezwalaj. Nic innego nie potrafię znaleźć.

Re: Problem z logowaniem do panelu po włączeniu opcji automatyczne przekierowanie http na https

#10
michau pisze:
wt sie 04, 2020 10:55 am
Proponuję założyć sobie DDNS i logować się po nazwie. Nawet będąc w sieci lokalnej.
DDNS, zewnętrzna domena, ale pozostaje wtedy jeden myk, router musi mieć obsługę loop'a, a to oczywiste już nie jest, mój nie ma. W moim przypadku robotę robi serwer DNS postawiony na Synku, który ma odwzorowane wpisy z domeny, więc ta sama adresacja zewnętrzna działa również w sieci wewnętrznej pomimo braku loop'a, a bez tego, to bym oglądał stronę logowania do routera.
DS1513+, 4GB RAM, 5x zbieranina starych 2,5" w SHR (łącznie 1TB)
DS1819+, 32GB RAM ECC od Kingston, 5xWD Red 3TB WD30EFRX wyrwane z DS1513+, RAID 5, BTRFS

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 14 gości

cron