Jak zdiagnozować przyczynę ?

#1
Mam problem z połączeniem 10GbE - co jakiś czas połączenie się zrywa, żeby za krótką chwilę pojawić się ponownie. Zdarzyło się że przesyłane pliki były z błędami.
Połączenie jest bezpośrednie - komputer - DS1819+ na stałych IP. W synku jest karta Synology, w kompie Asus xg-c100c. Patchcord zamieniałem - nie pomogło.
Usypianie karty asusa- wyłączone.
Obecnie każde połączenie pinguję w pętli - co jakiś czas, niebyt często zdarza się taki log:
Obrazek

oraz takie info w Centrum Logów:
Obrazek

nie mam innych kart do podstawienia, ale chcę podłączyć jeszcze synka z 10GbE do kompa na zwykłą kartę 1GbE.
Co jeszcze mogę sprawdzić ? gdzie szukać przyczyny ?
Pozdrawiam,
Paweł
DS1819+, 32GB ECC, 10GbE, DS916+ 8GB, DX513, DS710+, DX213, DS119j
RT2600ac + RT2200ac

Re: Jak zdiagnozować przyczynę ?

#2
Zwiększ MTU w Synku i na karcie w kompie i sprawdź ponownie stabilność połączenia.
DS3018xs
DSM 6.2.3-25426
2x 16GB RAM KSM24SED8/16ME DDR4 2400 CL17 ECC mod
6x WD Red 10TB WD100EFAX RAID5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
RT2600ac + MR2200ac
SRM 1.2.4-8081

Re: Jak zdiagnozować przyczynę ?

#3
dzięki za podpowiedź :)
do tej pory miałem MTU najpierw na 2000 potem na 9000. Po Twojej podpowiedzi ustawiłem na 4000. Po ok. 2 h pracy połączenie sieciowe (na tym LANie ) zniknęło, karta jest widoczna jako włączona, szybkość 10GbE, ping: Request timed out, 100% loss
Po stronie kompa podłączyłem ją do lana 1GbE, połączenie jest widoczne po stronie synka jako 1GbE, ping: Request timed out, 100% loss, połączenia nadal oczywiście brak
Pozdrawiam,
Paweł
DS1819+, 32GB ECC, 10GbE, DS916+ 8GB, DX513, DS710+, DX213, DS119j
RT2600ac + RT2200ac

Re: Jak zdiagnozować przyczynę ?

#4
A wymuś ręcznie na interfejsach IP np. 10.10.10.10 dla Synka i 10.10.10.1 dla karty 10GbE w kompie, żeby nie było 169.
DS3018xs
DSM 6.2.3-25426
2x 16GB RAM KSM24SED8/16ME DDR4 2400 CL17 ECC mod
6x WD Red 10TB WD100EFAX RAID5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
RT2600ac + MR2200ac
SRM 1.2.4-8081

Re: Jak zdiagnozować przyczynę ?

#6
Dziś w czasie kopiowania przez LAN 10GbE nagle transfer spadł do zera. Przestały także działać dyski mapowane na LAN 1GbE - eksplorator windows przy próbie wyświetlania dostępnych dysków wiesza się. Nadal byłem zalogowany do dsm, pasek procesora co chwilę zmieniał kolor z czerownego na pomarańczowy, dyski w zasadzi nic nie robiły. Proces smbd zajmował najwięcej czasu procka. Po ok. 10minutach wszystko się odwiesiło - połączenia znów się pojawiły. Ping w czasie awarii wyglądał tak:
Obrazek

teraz jest wszystko ok, ale procek ma dziwnie duży - teraz winowajcą jest universal search choć włączyłem pauzę.
Pozdrawiam,
Paweł
DS1819+, 32GB ECC, 10GbE, DS916+ 8GB, DX513, DS710+, DX213, DS119j
RT2600ac + RT2200ac

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości