Re: DS415+ - serwer nie chce się uruchomić

#32
Nie do końca zrozumiałem jak miałbym przeprowadzić ten test. Mógłbyś wytłumaczyć jak laikowi?

Edit: Chyba zrozumiałem. Chodzi Ci o to, żebym odłączył UPSa z prądu, podłączył do niego samą żarówkę i sprawdził "wydajność" baterii na podstawie tego, po jakim czasie zgaśnie? OK, jest to do zrobienia. Tylko w sumie co mi da ta wiedza? Załóżmy nawet, że bateria po tylu latach straciła połowę swojej wydajności i żarówka zgaśnie o połowę za wcześnie. Co dalej?

Re: DS415+ - serwer nie chce się uruchomić

#33
Chodzi o to, aby sprawdzić mniej więcej wydajność baterii. Oczywiście, jeśli masz UPSa, 400-500Wi podłączysz do niego mająś żaróweczkę 10W to będziesz czekał w nieskończoność. Dlatego fajnie byłoby podłączyć coś porównywalnego do obciążenia, które jest na co dzień. Chodzi mniej więcej o to, aby sprawdzić czy UPS jest w stanie udźwignąć obciążenie, które na nim spoczywa.

Bateria mogą padać na kilka sposobów.

- Bateria działa krótko, czyli zamiast powiedzmy 20 min. czy 100% obciążeniu wytrzyma 2 min.
- Bateria nie jest w stanie udźwignąć obciążenia, czyli np. UPS 400W powinien działać przez 20 min. przy ok 400W obciążeniu, ale zaraz przy braku zasilania wyłącza się. Pomimo tego, że gdyby miał obciążenie np. 50W, to działałby przez ponad 2,5h bez oznak problemu.

Swoją drogą, sumowałeś obciężenie urządzeń podpiętych do UPSa? Być może z biegiem czasu podłączałeś coraz więcej urządzeń i przekroczyłeś możliwości tego modelu?

Jeśli nie boisz się o dyski czy też urządzania które są obecnie za UPSem, to po prostu przeprowadź test i odłącz zasilanie od UPSa. Będziesz widział co się dzieje.

Re: DS415+ - serwer nie chce się uruchomić

#34
Dziękuję za wyjaśnienie tematu. UPS jest do wymiany.

Zdenerwowałem się, poszedłem do szafy i wyłączyłem listwę, do której podłączony jest UPS. Wszystkie urządzenia się wyłączyły. Widocznie wczoraj i 3 tygodnie temu musiały mieć miejsce jakieś krótkie dostawy prądu (na tyle krótkie, że nie wyzerowały zegarka w piekarniku w kuchni - może były to po prostu jakieś skoki napięcia?). Po ponownym włączeniu listwy wszystkie urządzenia z wyjątkiem serwera, którego musiałem włączyć ręcznie, uruchomiły się same.

Nie chce mi się jednak roztrząsać tego, dlaczego 3 tygodnie temu i dzisiaj, po "naturalnej" awarii zasilania wszystkie urządzenia rano były wyłączone, a po ręcznym odcięciu i przywróceniu prądu (w postaci wyłączenia i włączenia listwy) modem, router i switch uruchomiły się same. Tak samo jak nie chcę się zastanawiać czy wlutowanie rezystora było konieczne. Wydaje mi się jednak że tak, bo po pierwszym odcięciu zasilania serwer nie chciał się ponownie uruchomić, a przy dwóch kolejnych (w tym jednym wymuszonym przeze mnie) nie było z tym już najmniejszego problemu - pewnie brak prądu wyłączył serwer, a usterka procesora nie pozwoliła go już uruchomić.

Najważniejsze, że jak najszybciej muszę kupić nowego UPSa. Mógłbyś polecić coś do 500zł?

Tak swoją drogą, odpowiadając na jedno z Twoich pytań, to do UPSa od nowości podłączone były te same urządzenia, nie dokładałem nic nowego. Prawdopodobnie, jak zasugerowałeś, bateria przez ostatnie lata zużyła się do tego stopnia, że nie była w stanie utrzymać podłączonych urządzeń (jeszcze rok/dwa lata temu dawała sobie z tym radę - normalnie przychodziły powiadomienia o przejściu w tryb akumulatorowy).

Re: DS415+ - serwer nie chce się uruchomić

#35
Polecę posiadany przeze mnie model APC, posiada kontrolę przez kabel USB więc Synek sam poprawnie się wyłączy. W tym modelu bardzo łatwo wymienia się standardową baterię 12V 7,2Ah (naładuje nawet 9Ah).
http://www.profipc.pl/apc-back-ups-es-7 ... 0g-cp.html

ups.png
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
DS3018xs
DSM 6.2.2-24922 Update 3
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
APC Back USP ES 700G
RT2600ac + MR2200ac
SRM 1.2.3-8017 Update 2

Re: DS415+ - serwer nie chce się uruchomić

#36
Wymień tylko Aku. Zamiast 500zl wydasz 100.

Wysłane z mojego NEM-L21 przy użyciu Tapatalka

Administratorzy dzielą się na tych, którzy robią kopie zapasowe i tych, którzy będą je robili.

Serwery NAS:
Synology DS211j, DS1511+, RS2212RP+ DS1513+

"Zasłanianie się dysleksją, to jak chwalenie się małym fiu...."- by Pati
gg 2101676

Re: DS415+ - serwer nie chce się uruchomić

#37
Zrób tak jak pisali przedmówcy: kup oprawkę, kabel dwużyłowy z wtyczką, żarówka 100W i sprawdź UPSa, a właściwie sam aku. Jak trzyma chwile to wymień sam aku.

Sam się nadziałem niedawno na podobny problem. Tylko na początku nie sprawdzałem z żarówką .

Mikhnal: do polecanego UPSa jaki polecasz aku 9Ah? Bym w przyszłości zmienił na większy może.


Wysłane z iPhone za pomocą Tapatalk

Re: DS415+ - serwer nie chce się uruchomić

#38
Obecnie mam 7,2 i czekam aż się zużyje. Czytałem, że ten model bez problemu ładuje 9-tki.
DS3018xs
DSM 6.2.2-24922 Update 3
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
APC Back USP ES 700G
RT2600ac + MR2200ac
SRM 1.2.3-8017 Update 2

Re: DS415+ - serwer nie chce się uruchomić

#39
Obecnie posiadany przeze mnie UPS to CyberPower DL850ELCD. Nawet nie wiem czy umożliwia on wymianę baterii. Jutro spróbuję go rozebrać, chociaż pamiętam że nie jest to zbyt łatwe (kilka lat temu wymontowywałem z niego głośnik, żeby nie brzęczał przy każdym odcięciu zasilania - nie dało się go na stałe wyłączyć). Zakładając jednak, że nie jest to jednorazówka. Gdzie szukać pasujących akumulatorów na wymianę?

Druga kwestia to fakt, że nie wiem czy będę chciał eksperymentować z wymianą samej baterii. Zakładając, że ponownie wybiorę najtańszą opcję z możliwych - nowy odpowiednik tego UPSa od CyberPower kosztuje jakieś 250 zł. Chyba wolałbym dołożyć stówę albo dwie i mieć pewność, że pozbywam się problemu niż eksperymentować z wymianą baterii, która może okazać się nieskuteczna. Ewentualnie awarię obecnego UPSa potraktuję jako okazję do przesiadki na coś lepszego i zdecyduję się na model polecony przez Mikhnala.

Po odcięciu zasilania, podłączone urządzenia wyłączyły się momentalnie. UPS nie podtrzymał ich ani przez sekundę. Nawet jeśli to faktycznie sama bateria dokonała żywota a nie jakaś elektronika, to nie wiem czy próba z żarówką coś mi w tej kwestii pomoże. Żarówka pewnie również zgaśnie zaraz po wyłączeniu listwy. Z drugiej strony spróbować nie zaszkodzi. Żarówki o różnej mocy mam, a oprawka kosztuje grosze.

Jeszcze raz dzięki za odpowiedzi!

Re: DS415+ - serwer nie chce się uruchomić

#40
Nie, zabawa z żarówką ma za zadanie sprawdzenie czy UPS dobrze funkcjonuje bez niepotrzebnego narażania wrażliwych sprzętów. Ty już zrobiłeś test. Jeśli nie przekroczyłeś mocy UPSa, to oznacza, że bateria (lub urządzenie, choć rzadko się to zdarza) jest kaput. Mam wiele UPSów, taki jak Ty również. W środku jest bateria jak na zdjęciu.

Dystrybutorem jest FEN. Koszt baterii 7Ah to 80 zł netto + 18 zł netto koszt wysyłki. Możesz sam do nich napisać na serwis@fen.pl

Otwieranie budżetowych CyberPowerów to dramat. Mają zatrzaski (jeden na środku i drugi na górze, także uważaj.

bat.jpg

Nowy budżetowy CyberPower to kosz tylko dwa razy większy (biorąc pod uwagę obecną promocję) - 219 zł
https://www.x-kom.pl/p/472229-zasilacz- ... -3xfr.html

cyberp.png
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron