Synology VPN SERVER - problem z otoczeniem sieciowym

#1
Witam,

Skonfigurowałem serwer VPN na Synology DS214+. Skonfigurowałem opcję "PPTP", przekierowałem port na routerze za którym działa serwer NAS. Skonfigurowałem połączenie na WINDOWS 10, bez problemu udało mi się ustanowić połączenie z serwerem. Problem polega na tym że po zalogowaniu do sieci nie mam możliwość dostać się przez otoczenie sieciowe do zasobów serwera NAS, nie mogę również zalogować się do serwera po numerze jego IP. Może ktoś z was przerabiał ten temat?

Z góry dziękuje za pomoc,
Jaro850

Re: Synology VPN SERVER - problem z otoczeniem sieciowym

#3
spróbuj tego:
w Windows: ustawienia -> aplikacje i funkcje -> przewiń na sam dół listy -> ustawienia powiązane -> programy i funkcje -> włącz lub wyłącz funkcje systemu Windows -> zaznacz "obsługa udostępniania plików SMB 1.0/CIFS" i "SMB Direct".
po zainstalowaniu, zrestartuj Windows i sprawdź czy pomogło.
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Re: Synology VPN SERVER - problem z otoczeniem sieciowym

#6
jaro850 pisze:
czw lut 01, 2018 9:54 am
WILU: niestety w Windows 10 nie wiem jak znaleźć obsługa udostępniania plików SMB 1.0/CIFS" i "SMB Direct ?
przeca napisałem krok po kroku jak to włączyć ;) te ustawienia wspomniane na początku to ten nowy "panel sterowania" obecny w windows 10.
tu jest filmik na youtube jak to wyłączyć, włącza się analogicznie ;)
https://www.youtube.com/watch?v=Cs1MJd_t54E
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Re: Synology VPN SERVER - problem z otoczeniem sieciowym

#7
WILU pisze:
czw lut 01, 2018 10:13 am
jaro850 pisze:
czw lut 01, 2018 9:54 am
WILU: niestety w Windows 10 nie wiem jak znaleźć obsługa udostępniania plików SMB 1.0/CIFS" i "SMB Direct ?
przeca napisałem krok po kroku jak to włączyć ;) te ustawienia wspomniane na początku to ten nowy "panel sterowania" obecny w windows 10.
tu jest filmik na youtube jak to wyłączyć, włącza się analogicznie ;)
https://www.youtube.com/watch?v=Cs1MJd_t54E
Dzięki za filmik, dotarłem do tego miejsca, ale miałem zaznaczoną funkcję "obsługa udostępniania plików SMB 1.0/CIFS" i "SMB Direct"

Niestety to nie pomogło. Dziwne dla mnie jest to że po ustanowienia połączenia VPN mogę przez przeglądarkę zalogować się do Routera w sieci lokalnej IP 192.168.0.1, a w momencie gdy chce się połączyć z Nasem 192.168.0.5 to nie mogę.

Co jeszcze może być źle ustawione?
Jaro850

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości