Kamera IP OVERMAX Camspot 3.3

ODPOWIEDZ
kolog
Początkujący
Posty: 3
Rejestracja: ndz sty 28, 2018 10:27 pm

Kamera IP OVERMAX Camspot 3.3

Post autor: kolog »

Na liście kamer obsługiwanych przez SYNOLOGY brakuje OVERMAX Camspot 3.3.
Przez interfejs ogólny (ONVIF) znajduje kamerkę ale nie chce nawiązać połączenia.
Czy jest jakiś sposób na podłączenie tej kamerki do Surveillance Station?
Awatar użytkownika
WILU
Uczeń Mistrza
Posty: 734
Rejestracja: śr gru 30, 2015 10:58 pm
Lokalizacja: Tychy

Re: Kamera IP OVERMAX Camspot 3.3

Post autor: WILU »

przejdź do strony download do swojego modelu -> kliknij Add-ons i pobierz Surveillance Device Pack. zwiększa on liczbę supportowanych kamer. być może pomoże. jak nie -> kontakt z Synology z prośbą czy da radę dodać obsługę tej kamery w przyszłych aktualizacjach.
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<
kolog
Początkujący
Posty: 3
Rejestracja: ndz sty 28, 2018 10:27 pm

Re: Kamera IP OVERMAX Camspot 3.3

Post autor: kolog »

Dzięki za szybkie info.
Posiadam DS115j z DSM w wersji 6.1.4-15217 Update 5.
Niestety instalacja Surveillance Device Pack wymaga DSM w wersji 8.1 lub nowszej.
Zgłosiłem do SYNOLOGY przez formularz Propozycja do listy zgodności kamerę IP OVERMAX Camspot 3.3.
Mam nadzieję, że w następnej aktualizacji i do tego modelu będzie rozszerzona lista kamer.
Awatar użytkownika
WILU
Uczeń Mistrza
Posty: 734
Rejestracja: śr gru 30, 2015 10:58 pm
Lokalizacja: Tychy

Re: Kamera IP OVERMAX Camspot 3.3

Post autor: WILU »

kolog pisze: pn sty 29, 2018 10:20 pm Niestety instalacja Surveillance Device Pack wymaga DSM w wersji 8.1 lub nowszej.
nie DSM w wersji 8.1 (bo takiej nie ma, najnowsza to 6.2 BETA) a Surveillance Station w wersji co najmniej 8.1 ;)
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<
kolog
Początkujący
Posty: 3
Rejestracja: ndz sty 28, 2018 10:27 pm

Re: Kamera IP OVERMAX Camspot 3.3

Post autor: kolog »

Przy próbie instalacji pobranego pakietu otrzymuje dokładnie taki komunikat:
Ten pakiet wymaga oprogramowania DSM w wersji 8.1 000 lub nowszej.
a Surveillance Station jest u mnie w wersji 8.1.3-5473
amron
Początkujący
Posty: 5
Rejestracja: pt gru 18, 2015 12:03 pm

Re: Kamera IP OVERMAX Camspot 3.3

Post autor: amron »

Pakiet trzeba instalować z poziomu SurveillanceStation. Gdy instalujesz z poziomu Instalatora pakietów to wówczas rzeczywiście występuje ten błąd.
ODPOWIEDZ