LUN - problem z podłączeniem.

#1
Nie mogę podłączyć obiektu LUN do systemu Windows.
Co może być przyczyną? Windows łączy się ale nie chce zalogować się do obiektu.
Informacja na screenie.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
1 x DS 218+ / 4TB Seagate IronWolf
1 x DS 218+ / 3TB WD RED
5 x DS 218j / 2-4TB WD RED/Seagate IronWolf
9 x DS 216j / 2-4TB WD RED/Seagate IronWolf
2 x DS 216se / 3 TB / Toschiba
1 x DS 115j / 2TB WD RED

Re: LUN - problem z podłączeniem.

#2
Dodam, że łączę się z innej lokalizacj a nie z sieci lokalnej. Ale serwer jest wystawiony i widać go z sieci publicznej.
1 x DS 218+ / 4TB Seagate IronWolf
1 x DS 218+ / 3TB WD RED
5 x DS 218j / 2-4TB WD RED/Seagate IronWolf
9 x DS 216j / 2-4TB WD RED/Seagate IronWolf
2 x DS 216se / 3 TB / Toschiba
1 x DS 115j / 2TB WD RED

Re: LUN - problem z podłączeniem.

#3
Zobacz w zakładce dodawania adresu serwera iscsi czy jest on dodany a następnie w tej co wybierasz target naciśnij odśwież.
Wyglata to na brak wpisanego serwera.

Wysłane z mojego LG-H440n przy użyciu Tapatalka
Administratorzy dzielą się na tych, którzy robią kopie zapasowe i tych, którzy będą je robili.

Serwery NAS:
Synology DS211j, DS1511+, RS2212RP+ DS1513+

"Zasłanianie się dysleksją, to jak chwalenie się małym fiu...."- by Pati
gg 2101676

Re: LUN - problem z podłączeniem.

#4
Jakiś port nie jest wypuszczony przez router na zewnątrz.

[EDYTA]

Mam. Przepuść porty TCP 860 oraz 3260 i skieruj na IP Synka. Zobacz czy teraz się połączysz.
DS3018xs
DSM 6.2.3-25426 Update 2
2x 16GB RAM KSM24SED8/16ME DDR4 2400 CL17 ECC mod
6x WD Red 10TB WD100EFAX RAID5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
RT2600ac + MR2200ac
SRM 1.2.4-8081

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

cron