[Synology-SA-18: 62, 64, 65] Luki krytyczne w systemach DSM, SRM i VS960HD

#1
Luki w zabezpieczeniach umożliwiają atakującym pełne złamanie wszelkich podłączonych do sieci serwerów DiskStation lub SynologyRouter lub VS960HD bez uwierzytelniania.

W związku z tym zdecydowanie zalecamy użytkownikom uaktualnienie systemu DSM do wersji 6.2.1-23824-4, uaktualnienie SRM do wersji 1.2-7742-5 oraz aktualizację VS960HD do wersji 2.3.3-1646 w celu usunięcia usterek najszybciej, jak to możliwe:
Synology-SA-18: 62 https://www.synology.com/pl-pl/security ... y_SA_18_62
Synology-SA-18: 64 https://www.synology.com/en-global/secu ... y_SA_18_64
Synology-SA-18: 65 https://www.synology.com/en-global/secu ... y_SA_18_65

Jeśli są problemy z uaktualnieniem do powyższej wersji w celu usunięcia luki Synology prosi o kontakt z PSIRT:
https://www.synology.com/pl-pl/form/security
DS3018xs
DSM 6.2.1-23824 Update 4
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
10GbE link @ E10G18-T1
2x SilverStone FW91 fan mod
APC Back USP ES 700G
RT2600ac + MR2200ac
SRM 1.2-7742 Update 5

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość