RT1900ac + Huawei E3372 problemy

#1
Witam,

Od pewnego czasu używam routera RT1900ac. W związku z awarią łącza podstawowego aktualnie korzystam z modemu Huawei E3372 (plus) wpiętego do routera.
Modem wystartował od razu. Prędkości osiąga w tym układzie bardzo dobre ale niestety bardzo często ci kilka, kilkanaście minut nie ma połączenia.
Modem świeci ciągle, ale konieczne jest rozłączenie i ponowne nawiązanie połączenia w zakładce 3G/4G aby przywrócić dostęp do internetu.
Czy to problem jakiejś niekompatybilności z tym modemem ? Modem rozpoznany jest przez router prawidłowo.
Czy ktoś miał może podobne problemy. Czy jest jakiś modem LTE przetestowany i sprawnie działający z tym routerem ?

Re: RT1900ac + Huawei E3372 problemy

#3
Nie bardzo wiem/mam jak. Może z poziomu shella routera lub poprzez kod połączenia da się wymusić inny tryb. Router niestety nie oferuje zbyt wiele w tej materii. Możliwe, że zwyczajnie brak w oprogramowaniu routera funkcji ponownego nawiązywania połączenia dla łącza 3G/4G?
Po aktualizacji SRM 1.0-5781 Update 2 jest lepiej, połączenie zestawione wczoraj około 19 przetrwało do dziś do godziny 14.40.
Wcześniej korzystałem z Drayteka Fly 210 i zrywanie połączeń było sporadyczne, raz na kilkanaście dni/kilka tygodni.

Re: RT1900ac + Huawei E3372 problemy

#7
To są dwie opcje:
1. Problem z routerem
2. problem z siecią GSM.(połączenie utrzymane ale zanika przesył danych.)
QNAP TVS-471 / 6.1.3-15152-6 / 2x Segate 2TB RAID1 btrfs / 4GB RAM
DS918+ / DSM 6.2 / Segate 2TBx3/ SSD120GB / 8 GB RAM mod
DS710+ / DSM 4.2 / Segate 2TB / 2GB RAM mod

Re: RT1900ac + Huawei E3372 problemy

#8
Problem z modemem jako takim wykluczam, działał bez problemu od pół roku w Drayteku Fly 210, stabilnie.
Przeniosłem się na RT1900ac gdyż chciałem mieć całe łącze w 1 urządzeniu w dodatku lepszym. Przez ostatnie pół roku działałem w układach:
1. Etap 1 Draytek Fly 210 + E3372. Wszystko super, ale miałem za mały zasięg WiFi.
2. Etap 2. Draytek Fly 210 + E3372 > WAN TP-Link Archer C9. Wszystko fajnie, WiFi super wszędzie, ale internet wpięty do TP-Linka w tej konfiguracji < 10 Mbps. Urządzenie wpięte bezpośrednio do Fly >30 Mbps.
3. Etap bieżący: RT1900ac + E3372. Wszystko super, WiFi ekstra, Internet >30 Mbps, tyle że zrywa. W tybie USB 2.0 3 razy/2 godziny, w trybie USB 3.0 jak dotychczas 1 raz/20 godzin. Testuję dalej i liczę na wsparcie Synology :)

Od kiedy przełączyłem z powrotem do USB 3.0 czyli od 16.40 do teraz działa nadal, a wcześniej (w trybie USB 2.0) w ciągu 2 godzin zerwał 3 razy.
Obawiam się, że oprogramowanie routera średnio sobie z tym radzi tyle że sam nie wiem z czym. Czy to odświeżenie po ewentualnej zmianie przydzielonego dynamicznie IP przez dostawcę (PLUS), czy z obsługą modemu zwyczajnie.
Próbowałem też z kartą PLAY i zachowywało się tak samo - znaczy się tak samo czyli w trybie USB 2.0, zrywało często.

Re: RT1900ac + Huawei E3372 problemy

#9
Z moich doswiadczen to za router ktory dobrze radzi sobie z modemami 3g/4g trzeba sporo zaplacic a jeszcze gorzej jak ma byc obsluga dual wan. Sam uzywam Asusa RT-AC87U i tez sa problemy z dual wan i jako zapas jest E3276. Ale cos robia. Juz jest lepiej.... przelaczanie wreszcie dziala dosc poprawnie i szybko. Zobaczymy co dalej bo Asus wreszcie troche dziala w tematach. Jedyne tylko robi detale byle jak. Cos dodaje w sofcie nowego to w nowej funkcji stosuje nowe przyciski. Nie trzyma sie jednych jakie juz stosowal wczesniej. Tak troche byle jak...
Ostatnio zmieniony pn gru 21, 2015 5:48 pm przez pepeEL, łącznie zmieniany 1 raz.
Synology DS713+ upgrade RAM DDR3 4GB + TVMosaic + 3x Tuner DVBT
DSM 6.2.2-24922-2
Synology RT2600ac + MR2200ac+Huawei E3372h-153 backup
SRM 1.2.2-7915

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

cron