Błąd DNS losowo na jednym urządzeniu

#1
Cześć, mam internet z Vectry z ich routerem w trybie modemu (mostu) + Tplink TL-WR841N podłączony przewodowo przez WAN. Wszystkie urządzenia korzystają z tplinka, czyli jakieś dwa laptopy, dwa telefony, tablet i Synology NAS.

Problem w tym, że co pewien czas losowo jedno z urządzeń traci dostęp do internetu z błędem DNS_PROBE_FINISHED_NO_INTERNET. Komunikat ten trwa ok 5min, po czym internet wraca. Sytuacja powtarza się, czasami co kilka minut, czasami co kilka godzin. Najgorzej gdy oberwie się serwerowi NAS.

W Tplinku nic nie kombinowałem, podłączyłem go tylko przez WAN i Synology automatycznie otworzył sobie porty. Rozwiązanie takie działało jakieś pół roku, z bardzo rzadkimi błędami DNS, które jak już dotyczyły tylko połączenia z netflixem i live.com ale np. google działał. Macie pomysł co się stało? router umiera czy coś można coś wymyślić jeszcze

Re: Błąd DNS losowo na jednym urządzeniu

#4
@karoljas96: a w routerze DNS-y jak masz wpisane? Adresy pobierane automatycznie od dostawcy, czy własne, np. 8.8.8.8, 1.1.1.1, itp. ? Może na początek spróbuj to zmienić, tzn. jeśli są od dostawcy, to wpisz własne, lub na odwrót?

EDIT. Adresy DNS można także wpisać w NAS-ie - wówczas Synek będzie korzystał z tych DNS-ów, niezależnie od tego, co jest wpisane w routerze.
Warto też (jeśli nie masz) NAS-owi nadać statyczny adres IP, lecz taki, by nie kolidował z pulą przydzielaną przez DHCP (zapewne u Ciebie za DHCP odpowiada router).
DS214play | DSM 6.2.2-24922 Update 2
Człowiek nabiera doświadczenia z wiekiem. Szkoda tylko, że jest to wieko od trumny.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron