DS118 problem z jednoczesnym odtwarzaniem filmów i kopiowaniem

#1
Witam.
Na początku proszę o wyrozumiałość, gdyż jest to mój pierwszy post. Poza tym pragnę nadmienić, że jestem amatorem w kwestii serwerów, więc prosiłbym o odpowiedzi na poziomie łatwym :)

Mój sprzęt: DS118, router TP-Link N750 (wszystkie porty gigabitowe), internet – światłowód 150/50 (speedtesty średnio 200/150).

Problem:
Na dysku podpiętym do serwera mam filmy 4K (powyżej 50GB), które oglądam poprzez odtwarzacz sieciowy podłączony do TV (wszystko po kablu). Problem polega na tym, że kiedy odtwarzam film i jednocześnie kopiuję pliki po sieci z serwera znajomego, to film zrywa. Wyłączam kopiowania i filmy wyświetlane są bez problemu. Serwer w tym czasie nie jest jakoś obciążony (na 50-60%).
W czym tkwi problem? Co i jak powinienem sprawdzić?

Re: DS118 problem z jednoczesnym odtwarzaniem filmów i kopiowaniem

#8
Mam DS118 i dysk 6TB , switch gigabitowy , odtwarzam na telewizorze filmy z dysku wewnętrznego NAS , także 4K i nie mam problemu z przycinaniem kopiując w tym samym czasie dane na lub z zewnętrznego dysku , czasem jest to backup na dysk USB , do tego mam jedną kamerę , która zrzuca filmy 4K kodek H265. Pod drugie USB mam podpięty UPS. Piszesz, że kopiujesz dane od znajomego i w tym samym czasie film z dysku zewnętrznego, więc jest to albo ten sam dysk albo masz podpięte 2 dyski zewnętrzne i być może tutaj jest wąskie gardło , czyli obsługa USB , masz dyski USB 2.0 , 3.0 ? Jeżeli kopiujesz filmy to być może NAS indeksuje je a to pożera sporo zasobów.
DS118 + 6TB WD Gold + APC Back 700VA + stacja dokująca z 4TB Seagate SkyHawk

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron