DSM 6.2.4-25556

krowka1978
Wtajemniczony
Posty: 204
Rejestracja: wt gru 15, 2015 6:42 pm

Re: DSM 6.2.4-25556

Post autor: krowka1978 »

Z sieciowym UPS tym razem poradziłem sobie sam.
Wstawiłem prostacki skrypt

Kod: Zaznacz cały

#!/bin/sh

/usr/syno/sbin/synoservice --stop ups-usb
/usr/syno/sbin/synoservice --stop ups-net
/usr/syno/sbin/synoservice --start ups-usb
/usr/syno/sbin/synoservice --start ups-net
/usr/syno/sbin/synoservice --stop ups-usb
/usr/syno/sbin/synoservice --stop ups-net
/usr/syno/sbin/synoservice --start ups-usb
/usr/syno/sbin/synoservice --start ups-net
w katalogu /usr/local/etc/rc.d

Jako, że padnie pytanie, dlaczego to samo po 2 razy dopowiadam Jednokrotny wpis nie wiedzieć czemu nie działa. Nie wnikam dlaczego, ważne,  że powyższe działa.
Ostatnio zmieniony pt mar 12, 2021 8:26 am przez krowka1978, łącznie zmieniany 1 raz.
DS1513+, 4GB RAM, 5x zbieranina starych 2,5" w SHR (łącznie 1TB)
DS1819+, 32GB RAM ECC od Kingston, 5xWD Red 3TB WD30EFRX wyrwane z DS1513+, RAID 5, BTRFS
RT2600ac
MR2200ac
Awatar użytkownika
michau
Wyrocznia
Posty: 1137
Rejestracja: pt gru 18, 2015 12:03 pm
Lokalizacja: Mińsk Mazowiecki

Re: DSM 6.2.4-25556

Post autor: michau »

Jak coś działa to nie jest głupie.
NAS:
[ MASTER ] Synology DS1515+ | 16 GB RAM | DSM 6 | 5 x WD Red WD60EFRX Btrfs RAID 5
wlodekh
Trochę Wie
Posty: 129
Rejestracja: śr sty 27, 2016 12:37 pm

Re: DSM 6.2.4-25556

Post autor: wlodekh »

Zaktualizowałem i znowu (przy poprzedniej też tak miałem) serwer nie wystartował, pomogło wyjęcie kabla od zasilania i po tym zabiegu ruszył bez problemu. Tylko ja tak mam? Niekomfortowa sytuacja bo aktualizowałem zdalnie i lekki stres był zanim dojechałem do domu. Może odezwie się ktoś posiadający również DS720+ i potwierdzi/zaprzeczy?
DS720+ | RAM Crucial 8GB DDR-2666 SODIMM | WD Purple 4TB | WD Purple 6TB | Btrfs
ODPOWIEDZ