Problem z DLNA

#1
Witam,

Mam problem, którego nie mogę rozwiązać. Mam DS215j, Z DSM 6.0 beta 2 (wcześniej beta 1, problem był ten sam), odpalony serwer mulimediów i 3 telewizory w domu. Dwa z nich to samsungi i na nich wszystko działa, trzeci to Philips 8109 z systemem android, i tu jest problem. TV wykrywa NASA, bez problemu mogę włączyć każdy film, ale niestety w większości nie działają napisy, a w niektóre filmy klatkują. Nie ma znaczenia czy po LAN, czy po WiFi. Odtwarzanie tych samych filmów po usb nie powoduje problemów. Telewizor był w serwisie dwa tygodnie, ale podobno jest sprawny. Może ktoś zetknął się z takim problemem?

Pozdrawiam

Re: Problem z DLNA

#2
To nie problem, to normalne. DLNA nie jest standardem przemysłowym i każdy producent TV implementuje go na swój sposób. Sam napisałeś, że na Samsungach jest ok. A już szczególny kłopot to napisy właśnie.
Czasem update firmwaru TV coś polepsza.
DS3018xs
DSM 6.2.2-24922
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
APC Back USP ES 700G
RT2600ac + MR2200ac
SRM 1.2.2-7915

Re: Problem z DLNA

#5
michal85pl pisze:W kodi jest dokładnie tak samo jak prosto z tv.
mając Kodi zamiast bawić się z DLNA nie lepiej zamapować sobie fodery z serwera i korzystać ze swojej kolekcji w tradycyjny sposób?
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Re: Problem z DLNA

#6
W komentarzach KODI ktoś pisał, że też mu przerywa.
Widocznie ten TV tak ma.
QNAP TVS-471 / 6.1.3-15152-6 / 2x Segate 2TB RAID1 btrfs / 4GB RAM
DS918+ / DSM 6.2 / Segate 2TBx3/ SSD120GB / 8 GB RAM mod
DS710+ / DSM 4.2 / Segate 2TB / 2GB RAM mod

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości