Re: Nowy DSM 6.2-23739 - nowe problemy

#11
Jakie macie kernele w swoich DSM'ach?

Kod: Zaznacz cały

$ uname -a
Linux Storage8 4.4.59+ #23739 SMP PREEMPT Wed Jun 20 22:41:27 CST 2018 x86_64 GNU/Linux synology_broadwellnk_3018xs
Piszcie do twórcy paczki VB, im więcej sygnałów od użytkowników tym większa motywacja dla programisty.
DS3018xs
DSM 6.2.1-23824 Update 4
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
10GbE link @ E10G18-T1
2x SilverStone FW91 fan mod
APC Back USP ES 700G
RT2600ac + MR2200ac
SRM 1.2-7742 Update 5

Re: Nowy DSM 6.2-23739 - nowe problemy

#16
Jakiś czas temu Midnight Commandera skompilowałem na swoją architekturę. Ale jak mówię, jeśli mam jeszcze środowisko to spróbuję, a jak już go wywaliłem to postawienie wszystkiego od nowa zajmie mi zbyt dużo czasu, więc raczej odpuszczę.

Zatem pisać do autora na pewno można ;)
https://search.synopackage.com
https://www.facebook.com/synopackage/
Sprzęt:
DS718+ (apollolake): 2x2TB (WD RED) SHR ,2GB RAM
Poprzedni:
DS215j

Re: Nowy DSM 6.2-23739 - nowe problemy

#17
No niestety już usunąłem to środowisko :/ a szkoda... choć wiem, że mi dużo miejsca na dysku zajmowało i (wtedy) bez żalu to usunąłem :P

EDYTA: W wolnym czasie próbuję sobie skompilować VB na apollolake 6.2, ale jest to bardziej złożone niż sądziłem. Tutaj wersja kernela ma znaczenie. Z Midnight Commanderem było łatwiej :) Jak będę miał jakieś postępy to dam znać :) W ogóle to jest już środowisko na Dockerze, ze wszystkimi bibliotekami potrzebnymi do kompilacji paczek, zatem mogę sobie z niego korzystać na synku. Wcześniej korzystałem z Ubuntu na WSL (Windows Subsystem Linux) i konfigurowanie tego to była tragedia. Wszystko od zera. Dodatkowo ograniczało mnie miejsce na dysku SSD.
Ostatnio zmieniony czw lip 12, 2018 7:43 pm przez xurc, łącznie zmieniany 2 razy.
https://search.synopackage.com
https://www.facebook.com/synopackage/
Sprzęt:
DS718+ (apollolake): 2x2TB (WD RED) SHR ,2GB RAM
Poprzedni:
DS215j

Re: Nowy DSM 6.2-23739 - nowe problemy

#18
Z tego co wyczytałem powyżej to nowa aktualizacja więcej popsuła niż poprawiła. U mnie po aktualizacji nie działają skrypty do autoauktualizacji wtyczek do wordpressa. Generuje mi tylko wpisy "brak możliwości utworzenia katalogu". Przed tą aktualizacją wszystko śmigało. Czy ta aktualizacja coś wysypała z uprawnieniami do plików i katalogów? Czy to może ma związek z ustawieniami PHP? Nie jestem expertem w tym temacie więc czytam forum i staram się coś zaradzić, ale utknąłem w martwym punkcie...
DS 214 + pakiet ochronny Colt Walker cal .44 i inne strzeladła

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość