DS214play szukam pomocy

#1
Piszę tu, bo nie znalazłem działu Pomoc.
Transfery komputer - Serwer (uruchomiony z podstawowymi aplikacjami) w granicach 80-100MB/s.
Po uruchomieniu synology mail server i włączeniu użytkownika domowego, transfery spadają do 15-20MB/s.
Nieraz nawet do 4-7MB/s
Jako ciekawostka: Transfery do podłączonego dysku USB potrafią być wyższe niż te do dysków wewnętrznych.
Próbowałem na różnych dyskach. WDRED 2TB, 3TB, seagate 12TB.
Za każdym razem to samo.
Do prób kopiowałem plik .iso .5GB
Na drobnych plikach jest dużo gorzej.
Sieć 1000Mb/s - obok stoi Qnap TS-453a - transfery 80-105 MB/s

Re: DS214play szukam pomocy

#2
Czy w katalogach domowych użytkowników masz jakieś dane ? Wydaje mi się ,że takie opóźnienia może powodować indeksowanie plików tam zawartych dla usługi Universal Search
HA RS2418+ 12x4TB , DS1618+ 6x3TB, DS1517+ 5x4TB, RS812+ 4x8TB, 4x DS918+ 4x4TB,4x DS718+ 2x2TB, 15x 218+ 2x2TB,2x 220+ 2x2TB, DS212 2x3TB, NVR1218 2x3TB

Re: DS214play szukam pomocy

#3
Katalogi użytkowników, tworzą się dopiero kiedy włączę opcję użytkownika domowego.
Więc jest w nich to, co system tam tworzy
Używam tego synology tylko ze względu na serwer pocztowy, download station i monitoring 2 kamery.
Ale do prób jest instalowany tylko serwer pocztowy.
Poza tym te serwery są strasznie mułowate, dlatego dokupiłem Qnap, które zazwyczaj mają lepsze procesory, chociaż też nie jest to takie cudo jak reklamowane.

Re: DS214play szukam pomocy

#5
Pyjter pisze:
pn wrz 28, 2020 3:41 pm
Katalogi użytkowników, tworzą się dopiero kiedy włączę opcję użytkownika domowego.
Więc jest w nich to, co system tam tworzy
Używam tego synology tylko ze względu na serwer pocztowy, download station i monitoring 2 kamery.
Ale do prób jest instalowany tylko serwer pocztowy.
Poza tym te serwery są strasznie mułowate, dlatego dokupiłem Qnap, które zazwyczaj mają lepsze procesory, chociaż też nie jest to takie cudo jak reklamowane.
w takim razie wydajność mu się skończyła przy tych 3 głównych usługach. proponowałbym wyłączyć surveillance station i zobaczyć wówczas jakie będą transfery.
HA RS2418+ 12x4TB , DS1618+ 6x3TB, DS1517+ 5x4TB, RS812+ 4x8TB, 4x DS918+ 4x4TB,4x DS718+ 2x2TB, 15x 218+ 2x2TB,2x 220+ 2x2TB, DS212 2x3TB, NVR1218 2x3TB

Re: DS214play szukam pomocy

#6
Wystarczyło czytać co pisałem #3: ....Do prób jest instalowany tylko serwer pocztowy.....
Dziękuję wszystkim za pomoc. Problem rozwiązany.
Format jednego z dysków i kolejna instalacja oprogramowania od podstaw pomogła.
Jak na razie transfery nie spadają mimo instalowania kolejnych aplikacji.
- Temat do zamknięcia.
Natomiast chętnie skorzystam z pomocy znawcy serwera pocztowego.
Szukałem na innych forach ale jak dotychczas nie uzyskałem odpowiedzi:
Czy oprócz portu 25 serwery pocztowe łączą się ze sobą za pomocą innych portów?
Dziękuję.
Ostatnio zmieniony wt wrz 29, 2020 12:32 am przez Pyjter, łącznie zmieniany 2 razy.

Re: DS214play szukam pomocy

#8
próby robiłem na czterech dyskach.
Jeden z nich, WDRed 3TB podpiąłem do komputera wyczyściłem (dokładny format) włożyłem do NAS'a i Robiłem wszystko od początku - Tak jak był nowy. - Trochę roboty z ponowną konfiguracją, ale teraz jak na razie transfer trzyma.
Szkoda, że nie wiem jak zrobić kopię wszystkich ustawień. Na przykład reguł zapory, domen SMTP...itd.
Programowa kopia ustawień nie uwzględnia tego.

Re: DS214play szukam pomocy

#10
look12 pisze:
wt wrz 29, 2020 11:26 am
Czy ten WD Red to nie przypadkiem dysk SRM ?
Nie wiem co to ma do rzeczy.
Pisałem, że próby robiłem na 4 dyskach.
2szt WDC WD30EFRX 1 szt wdred 2TB i seagate IronWolf 12TB ST12000VN0008
Nie wiedziałem, że uruchomienie aplikacji synology mail server zmienia parametry zapisu, czy odczytu dysku.
Poza tym nie wiem po czym mam poznać, czy to dysk SRM.
Ostatecznie uruchomiony system jest na WDC WD30EFRX i teraz jest dobrze jako drugi w zestawie jest IronWolf 12TB ST12000VN0008 wykorzystywany na część kopii z Qnapa.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron