Instalacja Joomla na wirtualnym hoście

#1
Próbuję zainstalować Joomle na wirtualnym hoście, ale instalator cały czas nie może zakończyć pracy i wraca do kroku Podsumowania.
Napiszę co już zrobiłem i sprawdziłem:
Zainstalowany Apache 2.4, PHP 7.2, MariaDB 10, Web Station, phpMyAdmin. W web station w ustawieniach php - wersja php7.2 - ustawienia zaawansowane mam zaznaczone rozszerzenie mysqli do obsługi MySQL , rozszerzenie zip oraz wyłączone buforowanie.
W katalogu WEB stworzyłem nowy folder, grupa http ma prawo odczytu i zapisu i do niego przekopiowałem pliki (oczywiście po rozpakowaniu) ściągnięte ze stronki www joomla wersja 3.9.8.
W web station stworzyłem wirtualny host oparty na nazwie, zaznaczone porty 80,443, wybrany katalog do folderu z plikami instalacyjnymi joomla, wybrany serwer apache 2.4 oraz php7.2
Dla bazy danych joomla stworzyłem również joomla_user z all uprawnieniamiw phpMyAdmin.

Instalacja
Joomla będzie zainstalowanym na wirtualnym DSM-ie, więc na PC, który znajduje się w tej samej sieci lokalnej odpalam na przeglądarce adres nazwahosta/joomla
Odpala się kreator instalacji, 1 krok przechodzi, 2 krok:
Typ bazy danych: MySQLi
Nazwa serwera bazy danych: localhost:/run/mysqld/mysqld10.sock - samo localhost pokazuje mi błąd, że nie może połączyć się z bazą
Nazwa użytkownika: joomla_user
Hasło: hasło dla joomla_user
Nazwa bazy danych: joomla
Przedrostek: automatycznie wygenerowany
Przetwarzanie starej bazy danych: usuń starsze tabele
i przechodzi mi do kroku 3
Test przed instalacją: wszystko na zielono
Ustawienia zalecane: wszystko na zielono
wybieram Instaluj, pokazuje się pasek instalacji i kręcący obrazek logo joomla, kilka chwili i wraca do pkt.3

W phpMyAdmin sprawdziłem, że w bazie joomla są utworzone jakieś tabele. Ale sam proces instalacji nie może zostać zakończony jakby miał problem z zapisem. Po wielu próbach i różnych testach obstawiam, że coś mu nie pasuje z katalogiem w którym są pliki. Ale to tylko moje przypuszczenia. Zmieniałem dla katalogu równe uprawnienia i właścicieli, ale bez skutku. Wydaje mi się, że jedynie grupa http powinna mieć prawo odczytu i zapisu i powinno starczyć
Instalacje uruchamiałem na różnych przeglądarkach (3 typy) i objawy takie same.
Na tym samym hoście uruchomiłem również dla sprawdzenia instalację Joomla z pakietu Synology i przechodzi bez problemu. Gdzie mam błąd?

Update:
Dziś udało mi się po kilku dniach wyszukać rozwiązanie. Zamieszczam na przyszłość bo mi zajęło kilka dni szukania, testowania itp...
W katalogu z plikami instalacyjnymi Joomla wchodzimy do installation - sql - mysql i otwieramy za pomocą edytora plik joomla.sql. W otwartym pliku wybieramy edit-replace - i wypełniamy:

Find what: InnoDb
Replace with: MyISAM

Zamieniamy wszystko, zapisujemy zmiany i gotowe. Instalacja już się nie zawiesza :-) !!!
PS. tyle czasu i k*wa joomla tego nie poprawiła

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość