znika NAS w kodi

ditomesq
Początkujący
Posty: 8
Rejestracja: śr sie 22, 2018 8:22 pm

znika NAS w kodi

Post autor: ditomesq » śr sie 22, 2018 8:31 pm

Witajcie
Mam problem z nasem DS116. Problem jest dziwny i nie umiem sobie z nim poradzić.
Nas jest widoczny normalnie w sieci z komputerów ,ale aby był widziany z playera Xiaomi Mi box w KODI muszę nasa zrestartować i jest widoczny po ponownym uruchomieniu. Oglądne film półtorej godziny przykładowo i po skończeniu chce wejść w pliki i coś wybrać i nasa tam już nie ma. Robie znowu restart nasa i jest widoczny.

Router to Netgear Nighthawk D7000 v2 VDLS . Na zwykłym routerze pod neo problemu nie ma. Router już wymieniany na nowy i problem ten sam.

Z góry dziękuje za ewentualną pomoc.

Awatar użytkownika
SnejX
Wtajemniczony
Posty: 151
Rejestracja: czw mar 23, 2017 9:12 pm
Lokalizacja: Łódź

Re: znika NAS w kodi

Post autor: SnejX » śr sie 22, 2018 9:03 pm

Hej, mam DS118 i MiBoxa - ale nie używam Kodi.
Nie zaobserwowałem żadnych problemów z "widzialnością" NASA przez MiBoxa. A czemu nie używasz np. DS Video albo VLC albo MX Player?

ditomesq
Początkujący
Posty: 8
Rejestracja: śr sie 22, 2018 8:22 pm

Re: znika NAS w kodi

Post autor: ditomesq » śr sie 22, 2018 9:18 pm

Do kodi jest mnóstwo wtyczek , napisy itp

Awatar użytkownika
mikhnal
Wyrocznia
Posty: 1204
Rejestracja: pt gru 11, 2015 8:55 am
Lokalizacja: Warszawa

Re: znika NAS w kodi

Post autor: mikhnal » śr sie 22, 2018 9:25 pm

A jak się łączysz do zasobów Synka? SMB czy DLNA?
DS3018xs
DSM 6.2.1-23824 Update 1
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x WD Blue M.2 250GB RAID 1 SSD Read/Write Cache @ M2D17
APC Back USP ES 700G
RT2600ac + MR2200ac
SRM 1.2-7742 Update 1

ditomesq
Początkujący
Posty: 8
Rejestracja: śr sie 22, 2018 8:22 pm

Re: znika NAS w kodi

Post autor: ditomesq » śr sie 22, 2018 9:29 pm

w kodi poprzez Urządzenia UPnP

potem już jest zapamiętany . I on go ładnie pamięta tylko jak wchodzę na Filmy i mam listę i wchodzę na niego to :

"Nieudane połączenie z serwerem"

jak zrobie restart nasa to wejde tą drogą bez problemu.

ditomesq
Początkujący
Posty: 8
Rejestracja: śr sie 22, 2018 8:22 pm

Re: znika NAS w kodi

Post autor: ditomesq » czw sie 23, 2018 7:14 pm

ktoś ma może jakiś pomysł ? Może jakaś opcja w routerze ?

lkuziem
Amator
Posty: 13
Rejestracja: śr sie 22, 2018 11:28 am

Re: znika NAS w kodi

Post autor: lkuziem » czw sie 23, 2018 8:45 pm

u mnie RPi2 z kodi chodzi bezproblemowo. Spróbuj podłączyć/podmontować katalogi przez sambę lub NFS (nie wiem jak ten odtwarzacz ma, ale samba jest na pewno). UPnP widocznie za każdym razem się konfiguruje. Możesz z tym nie wygrać lub stracisz więcej czasu niż to warte.

Awatar użytkownika
SnejX
Wtajemniczony
Posty: 151
Rejestracja: czw mar 23, 2017 9:12 pm
Lokalizacja: Łódź

Re: znika NAS w kodi

Post autor: SnejX » czw sie 23, 2018 8:55 pm

Zobacz na routerze czy masz włączone ALG (Application Layer Gateway) - jeśli tak to wyłącz i wtedy sprawdź.

ditomesq
Początkujący
Posty: 8
Rejestracja: śr sie 22, 2018 8:22 pm

Re: znika NAS w kodi

Post autor: ditomesq » czw sie 23, 2018 9:21 pm

SnejX pisze:
czw sie 23, 2018 8:55 pm
Zobacz na routerze czy masz włączone ALG (Application Layer Gateway) - jeśli tak to wyłącz i wtedy sprawdź.
Nie mogę znaleść tej opcji nigdzie. :(
w każdym to jest ?

ditomesq
Początkujący
Posty: 8
Rejestracja: śr sie 22, 2018 8:22 pm

Re: znika NAS w kodi

Post autor: ditomesq » czw sie 23, 2018 9:25 pm

lkuziem pisze:
czw sie 23, 2018 8:45 pm
u mnie RPi2 z kodi chodzi bezproblemowo. Spróbuj podłączyć/podmontować katalogi przez sambę lub NFS (nie wiem jak ten odtwarzacz ma, ale samba jest na pewno). UPnP widocznie za każdym razem się konfiguruje. Możesz z tym nie wygrać lub stracisz więcej czasu niż to warte.

jak daje przez SMB to widzi serwer ,ale nie wchodzi do niego : "Operation not permitted"

ODPOWIEDZ