Problemy z połączeniem VPN - konfiguracja

nonamed
Początkujący
Posty: 9
Rejestracja: pt gru 22, 2017 9:29 am

Problemy z połączeniem VPN - konfiguracja

Post autor: nonamed » czw gru 28, 2017 4:27 pm

Witajcie, proszę o pomoc. Od dwóch dni walczę z nawiązaniem połaczenia VPN (zarówno przez PPTP i L2TP/Ipsec) z moim serwerem Synology.

Usługodawcą internetowym jest firma JMDI . Mam w domu dwa urządzenia - jeden terminal GPON Huawei (EchoLive 8240) od JMDI w który jest wpięty światłowód i dalej połączony kablem sieciowym do interfejsu WAN w routerze TP-Link. Nie mam dostępu do konfiguracji urządzenia Huawei.

Serwer Synology jest wpięty bezpośrednio do routera TP-Link i ma na stały zarezerwowany adres IP:192.168.0.105 .
Nie mogę się również dostać przez zarejestronway DDNS xxx.synology.me . Szczegóły mojej konfiugracji routera i NAS poniżej:

Konfiguracja routera TP-Link:
1. Sieć>WAN:
Obrazek
2. DHCP
Obrazek
3. Ustawienia bezpieczeństwa (włączony VPN PPTP/L2TP/IPSEC):
Obrazek
3A. Bezpieczeństwo>Zarządzanie zdalne (wyłączone):
Obrazek
4. Przekierowania portów
Serwery wirtualne (na adresie serwera Synology (192.168.0.105):
Obrazek
Port Triggering - brak wpisów
DMZ- wyłączony
UPnP - jest włączony
5. Routing zaawansowany>Tablica routingu
Obrazek
Konfiguracja serwera Synology:
1. VPN Server:
Obrazek
Ustawienia ogólne:
Obrazek
Ustawienia PPTP:
Obrazek
Ustawienia L2TP:
Obrazek
2. SIEĆ:
Ogólne:
Obrazek
Interfejs sieciowy:
Obrazek
Ustawienia DSM:
Obrazek
3. BEPIECZEŃSTWO:
Obrazek
Zapora:
Obrazek
Ochrona:
Obrazek
Zaawansowane:
Obrazek
4. Dostęp zewnętrzny>DDNS:
Obrazek ObrazekObrazek
Niestety dostęp przez mój adres xxxx.synology.me oraz bezpośrednio przez zew. adres IP bez powodzenia (sprawdzane podczas próby dostępu przez internet z komórki Orange , oraz UPC u znajomego). Działa natomiast połączenie przez adres Quickconnect (xxxx.quickconnect.to)
Połączenie VPN w Windows 10 (jak rozumiem adres serwera to IP zewnętrzne lub nazwa xxxx.synology.me?):
Obrazek
Próba połączenia (będąc w internecie LTE Orange):
Obrazek
Będę wdzięczny za pomoc i sugestię. Nie wiem co robię źle. Przewertowałem Baze Wiedzy Synology i wygląda na to że wszystko powinno działać... Dziękuję.
Ostatnio zmieniony czw gru 28, 2017 10:27 pm przez nonamed, łącznie zmieniany 1 raz.

psmanek
Uczeń Mistrza
Posty: 648
Rejestracja: ndz sty 24, 2016 1:18 pm

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: psmanek » czw gru 28, 2017 4:59 pm

Raz piszesz, że synek ma stały adres 192.168.0.5, a potem przekierowania są robione na adres 192.168.0.105. Błąd we wpisie na forum czy błąd w przekierowaniu?

nonamed
Początkujący
Posty: 9
Rejestracja: pt gru 22, 2017 9:29 am

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: nonamed » czw gru 28, 2017 9:52 pm

psmanek pisze:Raz piszesz, że synek ma stały adres 192.168.0.5, a potem przekierowania są robione na adres 192.168.0.105. Błąd we wpisie na forum czy błąd w przekierowaniu?
Hm.. W ustawieniach dhcp routera Synology ma zarezerwowany adres ip: 192.168.0.105 .
Chyba źle to nazwałem bo chodzi o odblokowanie portów. W routerze TPLINK ta sekcja jest w menu: Przekierowania Portów>Serwery wirtualne.

W ustawieniach 'Serwery wirtualne' na routerze - dla ip Synka przypisałem porty zgodnie z:
Obrazek
Ostatnio zmieniony czw gru 28, 2017 10:29 pm przez nonamed, łącznie zmieniany 1 raz.

Awatar użytkownika
WILU
Uczeń Mistrza
Posty: 724
Rejestracja: śr gru 30, 2015 10:58 pm
Lokalizacja: Tychy

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: WILU » czw gru 28, 2017 10:14 pm

przyjrzyj się jeszcze raz, bo widzę to samo co psmanek. w treści posta piszesz o adresie 192.168.0.5 a na screenach które wrzucasz wszędzie widnieje adres IP 192.168.0.105.
no i ze screenów które dałeś wynika, że serwer DHCP masz wyłączony na routerze.
Pomoc dla chorego Łukasza. >>PILNE<<
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

nonamed
Początkujący
Posty: 9
Rejestracja: pt gru 22, 2017 9:29 am

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: nonamed » czw gru 28, 2017 10:26 pm

WILU pisze:przyjrzyj się jeszcze raz, bo widzę to samo co psmanek. w treści posta piszesz o adresie 192.168.0.5 a na screenach które wrzucasz wszędzie widnieje adres IP 192.168.0.105.
no i ze screenów które dałeś wynika, że serwer DHCP masz wyłączony na routerze.
Już załapałem. Moja literówka. Oczywiście Synology ma zarezerwowany adres 192.168.0.105 . Dalej rozkładam ręce czemu nie mogę nawiązać połączenia. Czy tutaj winny może być mój usługodawca JMDI?

Awatar użytkownika
WILU
Uczeń Mistrza
Posty: 724
Rejestracja: śr gru 30, 2015 10:58 pm
Lokalizacja: Tychy

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: WILU » czw gru 28, 2017 11:09 pm

zapewne czytałeś ten poradnik:
https://www.synology.com/pl-pl/knowledg ... /vpn_setup
z tego co widzę masz ustawioną inną niż zalecana wartość MTU. ustaw to na 1400. przyglądam się ustawieniom routera i NAS-a i nie bardzo widzę tu coś nieprawidłowego.
Pomoc dla chorego Łukasza. >>PILNE<<
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Awatar użytkownika
mikhnal
Wyrocznia
Posty: 1173
Rejestracja: pt gru 11, 2015 8:55 am
Lokalizacja: Warszawa

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: mikhnal » czw gru 28, 2017 11:35 pm

Nie Panowie to co innego. Też mam JMDI. Nie zadziała tu VPN ponieważ na WAN'ie ma adres z klasy nieroutowalnych (10.110.5.x). Musisz zadzwonić do obsługi klienta (22 381 2000) i poprosić o przełączenie na stały adres publiczny.
DS3018xs
DSM 6.2.1-23824
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x WD Blue M.2 250GB RAID 1 SSD Read/Write Cache @ M2D17
APC Back USP ES 700G
RT2600ac
SRM 1.1.7-6941 Update 3

nonamed
Początkujący
Posty: 9
Rejestracja: pt gru 22, 2017 9:29 am

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: nonamed » czw gru 28, 2017 11:48 pm

mikhnal pisze:Nie Panowie to co innego. Też mam JMDI. Nie zadziała tu VPN ponieważ na WAN'ie ma adres z klasy nieroutowalnych (10.110.5.x). Musisz zadzwonić do obsługi klienta (22 381 2000) i poprosić o przełączenie na stały adres publiczny.
Dziękuję jutro zadzwonię i spytam o to. Z nadzieją, że zostanę zrozumiany.

Czy orientujesz się czy ta zmiana jest bezproblemowa i nie jest to dodatkowo płatne?

Awatar użytkownika
mikhnal
Wyrocznia
Posty: 1173
Rejestracja: pt gru 11, 2015 8:55 am
Lokalizacja: Warszawa

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: mikhnal » czw gru 28, 2017 11:53 pm

Ja miałem zawsze adres publiczny za darmo, od pierwszej umowy. Po ostatnich zmianach ich infrastruktury też dostałem 10.x.x.x oczywiście nic nie działało co zawsze działało. Zadzwoniłem i w 3 minuty miła pani przełączyła moje zewnętrzne IP na adres publiczny.

Jak będzie w Twoim przypadku nie wiem.
DS3018xs
DSM 6.2.1-23824
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x WD Blue M.2 250GB RAID 1 SSD Read/Write Cache @ M2D17
APC Back USP ES 700G
RT2600ac
SRM 1.1.7-6941 Update 3

nonamed
Początkujący
Posty: 9
Rejestracja: pt gru 22, 2017 9:29 am

Re: Problemy z połączeniem VPN - konfiguracja

Post autor: nonamed » pt gru 29, 2017 12:12 am

mikhnal pisze:Ja miałem zawsze adres publiczny za darmo, od pierwszej umowy. Po ostatnich zmianach ich infrastruktury też dostałem 10.x.x.x oczywiście nic nie działało co zawsze działało. Zadzwoniłem i w 3 minuty miła pani przełączyła moje zewnętrzne IP na adres publiczny.

Jak będzie w Twoim przypadku nie wiem.
Dzięki. jutro się zorientuje i dam znać dla potomnych.

Mam jeszcze pytanie odnośnie ustawienia adres IP zewnetrzęnego w DDNS. Jaki tam powinien być adres? Tożsamy z moim adresem IP który zwraca mi witryna whatismyip.com i pochodne?:
Obrazek

ODPOWIEDZ