Re: phpBB / SMF na Synology

#11
Odgrzebując trochę temat. Potrzebuję pomocy przy samej instalacji. Po wpisaniu danych w oknie "Database configuration" wraca instalacja do pierwszego kroku instalacji
Install_-_2018-11-24_21.02.44.png
Install_-_2018-11-24_21.04.10.png

Użytkownik i hasło prawidłowe bo mogę zalogować się do phpmyadmin.
Baza danych założona i uprawnienia nadane.

Co jest nie tak z konfiguracją?
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
NAS:
[ main ] Synology DS1515+ | 6 GB RAM | DSM 6 | 5 x WD Red WD60EFRX ext4 RAID 5

Re: phpBB / SMF na Synology

#14
Żeby wykluczyć problem z hasłem i bazą danych próbowałem również na koncie root instalować. Efekt taki sam jak poprzednio. Wraca do pierwszej strony instalacji. Czy ktoś ma pomysł jak to rozwiązać.
NAS:
[ main ] Synology DS1515+ | 6 GB RAM | DSM 6 | 5 x WD Red WD60EFRX ext4 RAID 5

Re: phpBB / SMF na Synology

#16
Zainstalowaną mam 5 i 10. Konta z bazą danych potworzyłem na jednej i na drugiej.


//EDIT

Zainstalowałem phpBB3 z paczki od Synology i to mi pomogło w rozwiązaniu mojego problemu. Przy instalacji phpBB z paczki automatycznie uzupełniony był port:
[b]/run/mysqld/mysqld10.sock[/b]
Instalacja zakończona sukcesem, Forum działa.

Instalacja innego Forum już po usunięciu phpBB z Centrum pakietów. Wpisałem port podany powyżej i instalacja również została zakończona sukcesem.
NAS:
[ main ] Synology DS1515+ | 6 GB RAM | DSM 6 | 5 x WD Red WD60EFRX ext4 RAID 5

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość