wersja cloud sync dla DS210j

#1
Hi,
Mam DS210j z DSM 5.2-5967 Update 8.
Zainstalowałem Cloud Sync z centrum pakietów i widzę, że mam wersję 1.0-484 podczas gdy na stronie jest, że aktualna wersja to 2.3.9-1050 kompatybilna z moim NASem (https://www.synology.com/en-global/dsm/ ... /CloudSync).
Wersja 1.0 nie ma kilku przydatnych funkcji :-(
To coś u mnie może powodować niekompatybilność czy Synology "zapomniało" zlinkować tę wersję dla mojego DSa?
AZ

Re: wersja cloud sync dla DS210j

#3
psmanek pisze:
wt lis 27, 2018 2:57 pm
Niestety najnowsza wersja Cloud Sync dla DS210j to 1.0-0484.
Wygląda na to, że nie najnowsza ale ostatnia oficjalnie wspierana :-)
Drobna różnica ale dająca szansę na pokombinowanie.

Wg strony pakiet ma architekturę 88f628x (https://www.synology.com/pl-pl/support/ ... j#packages)
Idąc tym tropem 88f628x to armv5 (https://github.com/SynoCommunity/spksrc ... logy-model)
Dla ostatniej wersji 2.3.9-1050 jest dostępny pakiet dla armv5 https://archive.synology.com/download/P ... .3.9-1050/

Dla DS212j, który ma tę samą arch jest dostępna ostatnia wersja Cloud Sync.
Rożnica między DS210j a DS212j jest taka, że dla tego drugiego jest DSM6.2. To zapewne kluczowe :-(

Ryzykować instalację? Da się?
A może jest inny tool do synchronizacji starszego NASa z onedrive?
AZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość