Visual Station VS80

ODPOWIEDZ
Awatar użytkownika
BWaliszewski
Stały Bywalec
Posty: 256
Rejestracja: pt gru 18, 2015 2:55 pm
Lokalizacja: Poznań
Kontakt:

Visual Station VS80

Post autor: BWaliszewski »

Mam do Was uprzejme pytanie,

Jestem w posiadaniu czegoś takiego jak Visual Station VS80. Tak, tak - było kiedyś coś takiego. Chyba równie drogie jak te dzisiejsze... Stacja pracowała u jednego z moich klientów i przestała być użyteczna wraz z aktualizacjami DSM oraz SS.

Natknąłem się na nią robiąc przegląd i czyszczenie pawlaczy. Czy ktoś pamięta jakie były wymagania techniczne tego sprzętu? O, a może powinienem zapytać - do jakich wersji DSM oraz SS to jeszcze zadziała... albo uda się to jeszcze uruchomić u mniej wymagającej osoby albo wstawiam to do muzeum techniki nowoczesnej [stan kolekcjonerski ;-)]
RT2600ac / SRM 1.2.3-8017 Update 5
DS918+ / DSM 6.2.2-24922 Update 5 / 4x WDRed 3TB RAID5 / 8GB
APC Back-UPS ES 700G
--
U klientów kilkadziesiąt sztuk: RS2418+ / DS1618+ / RS818+ / DS218+ / RS217 / DS916+ / RS815+ / RS214 / DS412 / RS810+ etc
Awatar użytkownika
WILU
Uczeń Mistrza
Posty: 734
Rejestracja: śr gru 30, 2015 10:58 pm
Lokalizacja: Tychy

Re: Visual Station VS80

Post autor: WILU »

z change loga oprogramowania:
For compatibility with DSM 4.0, VS80 must upgrade to version 1.3-0308.
firmware skończyło się na wersji 1.3-0316 z 07.02.2013, a więc można wnioskować że z DSM 4.x ruszy na pewno...
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<
Awatar użytkownika
lepian
Wtajemniczony
Posty: 160
Rejestracja: wt paź 25, 2016 2:46 am
Lokalizacja: W-wa

Re: Visual Station VS80

Post autor: lepian »

Gdybyś chciał się pozbyć VS80 jaka cena Cię interesuje ?
Awatar użytkownika
BWaliszewski
Stały Bywalec
Posty: 256
Rejestracja: pt gru 18, 2015 2:55 pm
Lokalizacja: Poznań
Kontakt:

Re: Visual Station VS80

Post autor: BWaliszewski »

@Wilu - wielkie dzięki
@Lepian - do końca tygodnia zrobię test z DSM'ami oraz ówczesnymi wersjami SS. Zobaczymy czy to spełni moje oczekiwania [monitorowanie schronu]. Jeśli nie... to spotykamy się w dziale SPRZEDAM :-)

Powiedzcie mi jeszcze proszę, gdzie mogę znaleźć wszystkie wersje DSM'ów oraz SS do RS812+. Jest dostępny jakiś FTP?
RT2600ac / SRM 1.2.3-8017 Update 5
DS918+ / DSM 6.2.2-24922 Update 5 / 4x WDRed 3TB RAID5 / 8GB
APC Back-UPS ES 700G
--
U klientów kilkadziesiąt sztuk: RS2418+ / DS1618+ / RS818+ / DS218+ / RS217 / DS916+ / RS815+ / RS214 / DS412 / RS810+ etc
Awatar użytkownika
BWaliszewski
Stały Bywalec
Posty: 256
Rejestracja: pt gru 18, 2015 2:55 pm
Lokalizacja: Poznań
Kontakt:

Re: Visual Station VS80

Post autor: BWaliszewski »

BWaliszewski pisze:...gdzie mogę znaleźć wszystkie wersje DSM'ów oraz SS do RS812+
Odpowiadam sam sobie oraz tym, którym może się to przydać. Strona, na której jest chyba wszystko i trochę więcej, jest pod adresem:
https://usdl.synology.com/download/
RT2600ac / SRM 1.2.3-8017 Update 5
DS918+ / DSM 6.2.2-24922 Update 5 / 4x WDRed 3TB RAID5 / 8GB
APC Back-UPS ES 700G
--
U klientów kilkadziesiąt sztuk: RS2418+ / DS1618+ / RS818+ / DS218+ / RS217 / DS916+ / RS815+ / RS214 / DS412 / RS810+ etc
Awatar użytkownika
BWaliszewski
Stały Bywalec
Posty: 256
Rejestracja: pt gru 18, 2015 2:55 pm
Lokalizacja: Poznań
Kontakt:

Re: Visual Station VS80

Post autor: BWaliszewski »

@Wilu - miałeś rację. VS80 BEZ PROBLEMU ruszył na właściwie każdej wersji DSM4.x Po aktualizacji do wersji 5.0 - Surveillance Station zaczał krzyczeć o aktualizację, a ten podczas aktualizacji poinformował mnie, że w sieci pracuje niekompatybilne urządzenie VS80.

Nasuwa się pytanie, które boje się, że pozostanie bez odpowiedzi: Dlaczego Synology przyjął politykę, niszczenia własnych urządzeń. Klient u którego stało VS80 stwierdził, że nie wyda 1600zł na VS360HD, bo jaką ma gwarancję, że Synology nie zrobi tego samego za 2 lata [wyłączy z obsługi w nowszym DSM].

Jaki byłby dla Synology problem, żeby pozostawić to urządzenie jako obsługiwane w nowych DSM i SS? Samo by "umarło" za kilka lat?

Czy Microsoft blokuje np. obsługę starszych kart graficznych? Nie!

Drogie Synology - bardzo Was sobie cenię, ale to naprawdę nie tędy droga!
RT2600ac / SRM 1.2.3-8017 Update 5
DS918+ / DSM 6.2.2-24922 Update 5 / 4x WDRed 3TB RAID5 / 8GB
APC Back-UPS ES 700G
--
U klientów kilkadziesiąt sztuk: RS2418+ / DS1618+ / RS818+ / DS218+ / RS217 / DS916+ / RS815+ / RS214 / DS412 / RS810+ etc
Przemuss
Wyrocznia
Posty: 1086
Rejestracja: wt gru 15, 2015 12:19 pm
Lokalizacja: Żyrardów

Re: Visual Station VS80

Post autor: Przemuss »

Spróbuj założyć stosownego zgłoszenie na ich stronie.Ale sądzę że dostaniesz opowiedz w stylu: "wsparcie na model VS80 zostało zakończone np 2014r wraz z pojawieniem się DSM5.0. Od tamtej pory mamy nowsze urządzenie..."
Zresztą podobna politykę prowadzą co do modeli DS i RS. Aktualnie modele DSx11 i RSxx11 dostały po raz ostatni aktualizację do najnowszego DSM6.0(może jeszcze na 6.2 się załapią). Nowszego np 7.0 już raczej nie dostaną, ale za to będą dostawać poprawki bezpieczeństwa przez xx czasu.
Niektórzy dostają poprawki bezpieczeństwa do synków z rodziny DSx09.
Administratorzy dzielą się na tych, którzy robią kopie zapasowe i tych, którzy będą je robili.

Serwery NAS:
Synology DS211j, DS1511+, RS2212RP+ DS1513+

"Zasłanianie się dysleksją, to jak chwalenie się małym fiu...."- by Pati
gg 2101676
Awatar użytkownika
mikhnal
Jedi of Synology
Posty: 1937
Rejestracja: pt gru 11, 2015 8:55 am
Lokalizacja: Warszawa

Re: Visual Station VS80

Post autor: mikhnal »

Przemuss pisze:Niektórzy dostają poprawki bezpieczeństwa do synków z rodziny DSx09.
Ja!
DS3018xs
DSM 6.2.4-25556
2x 16GB RAM KSM24SED8/16ME DDR4 2400 CL17 ECC mod
6x 10TB WD Red WD100EFAX RAID5 btrfs
2x SNV3400 read/write SSD cache @ E10M20-T1 + 10GbE LAN
2x SilverStone FW91 fan mod
RT2600ac + MR2200ac
SRM 1.2.4-8081 Update 2
Awatar użytkownika
WILU
Uczeń Mistrza
Posty: 734
Rejestracja: śr gru 30, 2015 10:58 pm
Lokalizacja: Tychy

Re: Visual Station VS80

Post autor: WILU »

z tymi poprawkami bezpieczeństwa to też jest różnie. ja np mam urządzenie DS1010+ a więc DSM skończył się na wersji 5.2. ostatnia poprawka bezpieczeństwa wyszła pod koniec lipca 2016, a więc już ponad pół roku temu! a teraz wystarczy spojrzeć na change log wersji 6.x odnośnie błędów dotyczących bezpieczeństwa. jest tam tego poprawione od groma, niestety żadna z tych poprawek nie weszła do wersji 5.2 :(
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<
ODPOWIEDZ