Status kamery "Rozłączono"

#1
Witam, posiadam DS214play a na nim uruchomiony pakiet SurveillanceStation. Chciałem podłączyć dwie kamery które mam zamieszczone na obiekcie w innym mieście. Na tym samym obiekcie co kamery mam stały zewnętrzny adres IP. Wszystko zostało skonfigurowane i dostęp do aplikacji przeglądarkowej kamer jest dostępny z Internetu. Problem pojawił się w momencie gdy chciałem dodać kamery do SurveillanceStation.

Po wpisaniu wszystkich danych i przetestowaniu połączenia system niby widzi kamerę ale nie pokazuje podglądu:
Obrazek


Gdy przejdę cały etap dodawania kamery i wyświetli mi się lista z kamerami (póki co tylko tą jedną) system zgłasza status "Rozłączono":
Obrazek


Próbowałem zmieniać opcje konfiguracyjne takie jak jakość, protokoły ale na próżno.
Sprawdziłem również co zgłosi się jak odpytam adres kamery w przeglądarce, rezultatem był krótki fragment tekstu:

Kod: Zaznacz cały

<SOAP-ENV:Fault>
    <faultcode>SOAP-ENV:Client</faultcode>
    <faultstring>HTTP GET method not implemented</faultstring>
</SOAP-ENV:Fault>
Bardzo proszę o pomoc albo o jakąś podpowiedź.

Re: Status kamery "Rozłączono"

#3
To jest jakiś "no name" na pudełku napis "IP CAMERA".
Port który mogę zmienić to port dostępu do aplikacji web danej kamery i jest ustawiony na 8221, jednak Surveillance Station zgłasza że nie widzi tam żadnej kamery. Przywiozłem kamerę do centrali i tam podłączyłem ją w sieci lokalnej, kilka chwil potrzebował Surveillance Station żeby ją wykryć, port na którym wszystko działało to właśnie 1018. I tu pojawia się kolejna ciekawostka, w sieci lokalnej wszystko śmiga ale po zewnętrznym adresie IP już nie.

Re: Status kamery "Rozłączono"

#5
W konfiguracji kamery jest wszystko wprowadzone poprawnie (tak myślę)
Obrazek


Ale tak jak wspomniałem wcześniej SS nie widzi urządzenia na porcie 8221 (port jest otwarty na ruterze)
Obrazek


Jedyny port na którym SS widzi urządzenie (ale nie ma podglądu i jest status rozłączono) to 1018 który też jest otwarty
Obrazek


Pobrałem backup konfiguracji i w niej znalazłem ten port 1018 ale nic więcej mi to nie mówi.
Obrazek

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości

cron