Serwer multimediów nie widzi plików pobranych przez Transmission

#1
Witajcie,
zwracam się z prośbą o pomoc w rozwiązaniu problemu.
Otóż pliki pobrane przez Transmission nie są widziane przez serwer multimediów.
Zainstalowałem minidlna oraz serviio i te serwery widzą te pliki, a wbudowany program nie.
Może ktoś pomóc rozwiązać ten problem?

Minidlna nie ma obsługi filtrowania klientów a serviio jest powolny i na dodatek płatny.

Posiadam synka 215j

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

#3
Mam utworzony udział Filmy.
Wbudowany klient torrent jak i Transmission tam pobierają filmy.
Z wbudowanym klientem nie mam problemu , plik zaraz po pobraniu jest widoczny np w TV.
Z transmission mam problem bo po pobraniu go nie widać, ale jak film wytnę (przez PC) i wkleję ponownie w to samo miejsce, to plik już jest widoczny w media serwerze i w TV.
Myślałem, że może występuję jakiś problem z uprawnieniami w plikach z transmission.

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

#4
A jeśli ręcznie dodasz ten katalog do listy indeksowanych folderów?
Panel sterowania > Usługa indeksowania > karta Indeksowanie plików > Lista indeksowanych folderów > Utwórz
DS3018xs
DSM 6.2.2-24922
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x Samsung SM961 512GB M.2 read/write SSD cache @ M2D18
2x SilverStone FW91 fan mod
APC Back USP ES 700G
RT2600ac + MR2200ac
SRM 1.2.2-7915

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron