Serwer multimediów nie widzi plików pobranych przez Transmission

ODPOWIEDZ
witek
Początkujący
Posty: 5
Rejestracja: pt gru 18, 2015 2:33 pm

Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: witek » pn paź 24, 2016 8:39 am

Witajcie,
zwracam się z prośbą o pomoc w rozwiązaniu problemu.
Otóż pliki pobrane przez Transmission nie są widziane przez serwer multimediów.
Zainstalowałem minidlna oraz serviio i te serwery widzą te pliki, a wbudowany program nie.
Może ktoś pomóc rozwiązać ten problem?

Minidlna nie ma obsługi filtrowania klientów a serviio jest powolny i na dodatek płatny.

Posiadam synka 215j

Awatar użytkownika
mikhnal
Mistrzu
Posty: 984
Rejestracja: pt gru 11, 2015 8:55 am
Lokalizacja: Warszawa

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: mikhnal » pn paź 24, 2016 9:20 am

A dodałeś katalog gdzie wpadają pobrane przez T pliki do indeksowania?
DS3018xs
DSM 6.2-23511 Beta 2
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x WD Blue M.2 250GB RAID 1 SSD Read/Write Cache @ M2D17
2x Noctua A9 FLX fan mod
APC Back USP ES 700G
RT2600ac
SRM 1.1.6-6931 Update 2
16GB Sandisk Extreme SDHC U3

witek
Początkujący
Posty: 5
Rejestracja: pt gru 18, 2015 2:33 pm

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: witek » pn paź 24, 2016 9:57 am

Mam utworzony udział Filmy.
Wbudowany klient torrent jak i Transmission tam pobierają filmy.
Z wbudowanym klientem nie mam problemu , plik zaraz po pobraniu jest widoczny np w TV.
Z transmission mam problem bo po pobraniu go nie widać, ale jak film wytnę (przez PC) i wkleję ponownie w to samo miejsce, to plik już jest widoczny w media serwerze i w TV.
Myślałem, że może występuję jakiś problem z uprawnieniami w plikach z transmission.

Awatar użytkownika
mikhnal
Mistrzu
Posty: 984
Rejestracja: pt gru 11, 2015 8:55 am
Lokalizacja: Warszawa

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: mikhnal » pn paź 24, 2016 10:43 am

A jeśli ręcznie dodasz ten katalog do listy indeksowanych folderów?
Panel sterowania > Usługa indeksowania > karta Indeksowanie plików > Lista indeksowanych folderów > Utwórz
DS3018xs
DSM 6.2-23511 Beta 2
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x WD Blue M.2 250GB RAID 1 SSD Read/Write Cache @ M2D17
2x Noctua A9 FLX fan mod
APC Back USP ES 700G
RT2600ac
SRM 1.1.6-6931 Update 2
16GB Sandisk Extreme SDHC U3

witek
Początkujący
Posty: 5
Rejestracja: pt gru 18, 2015 2:33 pm

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: witek » pn paź 24, 2016 10:46 am

Mam to zrobione.
Właśnie sprawdziłem.

Awatar użytkownika
mikhnal
Mistrzu
Posty: 984
Rejestracja: pt gru 11, 2015 8:55 am
Lokalizacja: Warszawa

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: mikhnal » pn paź 24, 2016 10:51 am

No to jeszcze dodaj ten folder do:
Panel sterowania > Usługa indeksowania > karta Indeksowanie multimediów > Indeksowany folder > Utwórz
DS3018xs
DSM 6.2-23511 Beta 2
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x WD Blue M.2 250GB RAID 1 SSD Read/Write Cache @ M2D17
2x Noctua A9 FLX fan mod
APC Back USP ES 700G
RT2600ac
SRM 1.1.6-6931 Update 2
16GB Sandisk Extreme SDHC U3

witek
Początkujący
Posty: 5
Rejestracja: pt gru 18, 2015 2:33 pm

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: witek » pn paź 24, 2016 10:55 am

Też to mam.
Chyba kończą się pomysły.
Obrazek

Też korzystasz z Transmission?
U Ciebie to funkcjonuje?

Awatar użytkownika
mikhnal
Mistrzu
Posty: 984
Rejestracja: pt gru 11, 2015 8:55 am
Lokalizacja: Warszawa

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: mikhnal » pn paź 24, 2016 11:04 am

Nie korzystam z Transmission ani z DLNA.
Mnie też się skończyły pomysły.
DS3018xs
DSM 6.2-23511 Beta 2
16GB RAM DDR4 2400 CL17 ECC
6x WD Red 6TB RAID 5 btrfs
2x WD Blue M.2 250GB RAID 1 SSD Read/Write Cache @ M2D17
2x Noctua A9 FLX fan mod
APC Back USP ES 700G
RT2600ac
SRM 1.1.6-6931 Update 2
16GB Sandisk Extreme SDHC U3

witek
Początkujący
Posty: 5
Rejestracja: pt gru 18, 2015 2:33 pm

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: witek » pn paź 24, 2016 11:07 am

Dziękuję że próbowałeś mi pomóc.
Gdzie bym nie napisał to nikt nie chce pomóc.

Zastanawia mnie to, że np. film wycięty i wklejony w to samo miejsce jest już widoczny i że inne serwery, np. minidlna widzą pliki od razu po ściągnięciu.

Awatar użytkownika
WILU
Uczeń Mistrza
Posty: 680
Rejestracja: śr gru 30, 2015 10:58 pm
Lokalizacja: Tychy

Re: Serwer multimediów nie widzi plików pobranych przez Transmission

Post autor: WILU » wt paź 25, 2016 1:44 am

problem zdaje się dość podobny do opisanego tu:
viewtopic.php?f=14&t=379
Pomoc dla chorego Łukasza. >>PILNE<<
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

ODPOWIEDZ