Indeksowanie multimediów

ODPOWIEDZ
Bandora
Początkujący
Posty: 4
Rejestracja: pt mar 11, 2016 6:27 pm

Indeksowanie multimediów

Post autor: Bandora » sob mar 12, 2016 4:56 pm

Witam wszystkich po raz pierwszy.
Piszę z prośbą o pomoc bo już moja wiedza i pomysły się skończyły a nie wiem co z tym fantem zrobić.
Posiadam serwer Synology DS115J, wer. op. DSM 5.2-5644 Update 5, Serwer multimediów wersja 1.4-2644. Korzysta z niego TV Sony KDL-55W809C na Androidzie. Po podłączeniu jakiś miesiąc temu wszystko śmigało tak jak powinno, od tygodnia pojawił się problem który polega na tym że niektóre pliki wideo nie są obsługiwane. Co ciekawe wcześniej normalnie mogłem je uruchamiać. Więc po różnych majstrowaniach po stronie TV, zasiadłem do serwera. Odinstalowałem serwer multimediów, następnie zindeksowałem pliki i ... działa tylko część plików.
Żeby było ciekawiej, zainstalowałem na TV inny odtwarzacz - VLC - a tam wszystko działa.
Teraz moje konkretne pytanie - na NASie nie ma jakiegoś pliku w którym są zapisywane np. nazwy plików z ich rozszerzeniami, a przy ponownej indeksacji plików multimedialnych coś mogło zostać błędnie zapisane w tym pliku np. tytuł_filmu.aviavi albo coś podobnego. Czy można to jakoś sprawdzić?


Dodam też że opisałem problem na forum Sony i napisałem do pomocy technicznej - ale na razie cisza.

Dzięki za uwagę, pozdrawiam
EDIT
Właśnie odkryłem że na PS3 widzi serwer, widzi pliki ale tez nie rozpoznaje formatu. Nie odczytuje rozszerzenia, rozmiaru, długości itp., czyli problem faktycznie może być gdzieś w serwerze.
EDIT 2
Kolejne odkrycie - uruchamiają się pliku *.mp4, *.mpg, ale nie działają avi
Ostatnio zmieniony pn mar 14, 2016 8:00 am przez Bandora, łącznie zmieniany 2 razy.

look12
Trochę Wie
Posty: 122
Rejestracja: ndz sty 24, 2016 10:46 am

Re: Indeksowanie multimediów

Post autor: look12 » ndz mar 13, 2016 12:51 am

Sprawdź w serwerze multimediów -> zgdodnosć DMA -> lista urządzeń, klik na profil Twojego TV -> powinien być ustawiony na jeden z profilów TV Sony. Poeksperymentuj z różnymi profilami, może to pomoże.
DS916+ / 6.2.1-23824 /
DS112+ / 6.2.1-23824 /
RT1900ac / SRM 1.2-7742 /

Bandora
Początkujący
Posty: 4
Rejestracja: pt mar 11, 2016 6:27 pm

Re: Indeksowanie multimediów

Post autor: Bandora » pt mar 18, 2016 1:51 pm

PROBLEM ROZWIĄZANY !
No to problem rozwiązałem, ale jednocześnie przyzna się że to ja "sam popsułem" :)
Problem okazał się w tym że na serwerze, przy funkcjach odpowiedzialnych za multimedia jest taka funkcja "pokazuj tytuł wideo na podstawie osadzonych informacji" . To właśnie ta funkcja powoduje że jeśli w pliku nie ma np. rozszerzenia pliku, to urządzenia pobierające informację (TV, PS3) nie pobierają nazwy pliku z rozszerzeniem i wtedy jest kiszka.
Jednak odtwarzacz VLC jest sprytny, bo ignoruje tę funkcję i odpala wszystko bez problemu.
Dzięki i pozdrawiam.

ODPOWIEDZ