Dwa DSy w jednej lokalizacji z dostępem z zewnątrz

#1
Korzystam z Neostrady, mam przekierowanie porty na NASa, mam DDNS od Synology i QuickConnect ID i dzięki temu mam dostęp z zewnątrz. Postawiłem drugiego NASa i dla niego też chcę zrobić dostęp z zewnątrz. Przekierowanie portów nie wchodzi oczywiście w grę więc pomyślałem o QuickConnect. W drugim NASie próbuje włączyć QuickConnect na dotychczasowym koncie Synology ale każda próba zalogowania się kończy się błędem "Wystąpił błąd sieciowy. Sprawdź ustawienia DNS i sieci". Pomoc DSM sugeruje przekierowanie portów ale to oczywiście nie wchodzi w grę. Próbowałem też założyć nowe konto w portalu account.synology.com ale to kończy się tym samym błędem. Spotkaliście się kiedyś z takim problemem? Udało się Wam go rozwiązać?

Re: Dwa DSy w jednej lokalizacji z dostępem z zewnątrz

#4
jak już masz konto synology i każdemu serwerowi dałeś inne Quickconnect ID to więcej nic robić nie musisz. poniżej w oknie masz linki które warto dodać do ulubionych do przeglądarki i to w zasadzie tyle. nic więcej nie robiłem by mi to działało (i właśnie tak ma być, ma to być proste do bólu).
najpierw może zaloguj się na swoje konto Synology:
https://account.synology.com/en-global
i sprawdź czy widoczne są tam Twoje serwery wraz z przypisanymi do nich unikalnymi ID.
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Re: Dwa DSy w jednej lokalizacji z dostępem z zewnątrz

#5
Widzisz, problem polega na tym że próba zalogowania się na konto Synology z poziomu drugiego NASa kończy się błędem jak napisałem wcześniej. Próba włączenia na drugim NASie usługi QuickConnect wymaga utworzenia nowego konta lub zalogowania się do istniejącego. Jak już napisałem wcześniej zarówno próba zalogowania się do posiadanego konta jak i próba utworzenia nowego kończy się błędem sieciowym. Porty mam przekierowanie na IP pierwszego NASa, nawet wstawienie drugiego do DMZ nic nie zmienia.

Re: Dwa DSy w jednej lokalizacji z dostępem z zewnątrz

#6
coś widać jest namieszane. zamiast tracić czas na dochodzenie co jest namieszane ja bym zrobił tak:
zaloguj się na konto Synology (link powyżej) - tam na liście serwerów NAS i przypisanych do nich ID masz taki symbol choćby agrafki. po kliknięciu przypisania ID serwerów zostaną usunięte i będzie można na nowo im je przypisać w panelu sterowania Synology.
co do przekierowanych portów - nie wiem jakie masz przekierowane i dla jakich aplikacji, ale u siebie nic nie przekierowywałem i działa od strzału. jedynie dla emule dla high id przekierowałem, ale to z tym nie ma nic wspólnego...

EDIT:
teraz jeszcze raz doczytałem Twój pierwszy post i tu problem wygląda jakby któryś z firewalli (albo ten z serwera albo ten z routera) zbytnio blokował ruch sieciowy i stąd ten problem.
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Re: Dwa DSy w jednej lokalizacji z dostępem z zewnątrz

#8
Zoltar pisze: Zastanawiam się czy przeniesienie całej konfiguracji z jednego DSa na drugi może pomóc?
nie wiem czy to więcej problemów nie narobi niż korzyści. sprawdź jeszcze to: na NAS-ie w którym quickconnect działa wyloguj się z konta Synology ("menu start" -> konto synology -> na dole guzik wyloguj) i wtedy spróbuj zalogować się na tym koncie na drugim NAS-ie.
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Re: Dwa DSy w jednej lokalizacji z dostępem z zewnątrz

#9
Konfiguracji z pierwszego NASa nie przenosiłem bo w zasadzie to nie jest przeniesienie pełnej konfiguracji tylko części parametrów a te co są przenoszone to wg mnie nie mają wpływu na moje problemy więc nic by to nie dało.
Wylogowanie się z konta Synology na pierwszym NASie raczej nie wchodzi w grę - komunikat ostrzegawczy przy próbie wylogowania skutecznie mnie zniechęcił do tego.

Re: Dwa DSy w jednej lokalizacji z dostępem z zewnątrz

#10
Zoltar pisze: Wylogowanie się z konta Synology na pierwszym NASie raczej nie wchodzi w grę - komunikat ostrzegawczy przy próbie wylogowania skutecznie mnie zniechęcił do tego.
on tylko tak groźnie brzmi ;) właśnie się wylogowałem z mojego konta i zalogowałem ponownie. wszystko działa po staremu :roll:
RS3617XS+ | RS815+ | RS214 | RX415 | DS1817+ | DS415+ | DS1010+ | DS216j | DS215j | DX213
>> Udzielam pomocy TYLKO I WYŁĄCZNIE na forum <<

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron