Word Press - problem z instalacją

Awatar użytkownika
BWaliszewski
Posty: 178
Rejestracja: pt gru 18, 2015 2:55 pm
Lokalizacja: Poznań
Kontaktowanie:

Word Press - problem z instalacją

Postautor: BWaliszewski » czw lut 23, 2017 5:37 pm

Jak w tytule - w trakcie instalacji "na użytkowniku" z grupy ADMIN - dostaje komunikat jak w załączeniu. Nie ukrywam, że nie jestem biegły w zakresie szeroko pojętego www - więc mam kilka pytań do znawców. To pierwsze z nich :-)

@Mikhnal [może jeszcze jeden Dział, gdzie będą jakiejś info z zakresu www, WordPress, PHP etc...? / To też wprowadziłoby pewien porządek w tych informacjach :-)]
Załączniki
Przechwytywanie.JPG
Przechwytywanie.JPG (64.39 KiB) Przejrzano 317 razy
RT1900ac / SRM 1.1.5-6542 Update 3
DS916+ / DSM 6.1.3-15152 Upd.8 / 4x WDRed 3TB RAID6 / 2GB
RS815+ / DSM 6.1.3-15152 Upd.8 / 4x WDRed 3TB SHR / 2GB
RS810+ / DS412 / DS212j... etc

Awatar użytkownika
BWaliszewski
Posty: 178
Rejestracja: pt gru 18, 2015 2:55 pm
Lokalizacja: Poznań
Kontaktowanie:

Re: Word Press - problem z instalacją

Postautor: BWaliszewski » czw lut 23, 2017 10:55 pm

Podaje rozwiązanie dla równie zielonych jak ja. Problem polegał na tym, że WORD PRESS nie chciał skorzystać z użytkowników w DSM. Potrzebował zdefiniowanych użytkowników w SQL. Żeby to zrobić, czyli ich założyć - konieczne jest zainstalowanie pakietu phpMyAdmin i tam w dziale KONTA UŻYTKOWNIKÓW, zrobić co trzeba :-) Ot i tyle. Potem można wrócić do instalowania WORD PRESS
RT1900ac / SRM 1.1.5-6542 Update 3
DS916+ / DSM 6.1.3-15152 Upd.8 / 4x WDRed 3TB RAID6 / 2GB
RS815+ / DSM 6.1.3-15152 Upd.8 / 4x WDRed 3TB SHR / 2GB
RS810+ / DS412 / DS212j... etc


Wróć do „Inne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość