SS rozłączyło się z kamerą EPCAM 2036BP

Awatar użytkownika
Zoltar
Posty: 181
Rejestracja: pt gru 18, 2015 12:19 pm
Lokalizacja: pomorskie
Kontaktowanie:

SS rozłączyło się z kamerą EPCAM 2036BP

Postautor: Zoltar » wt sty 03, 2017 10:36 pm

Dzisiaj nie stąd ni zowąd SS straciło połączenie z jedną z kamer. Nie zmieniałem nic w konfiguracji kamery, SS ani DSM. Na panel kamery mogę zalogować się bez problemu (w przeglądarce podając adres i port) a w momencie jak testuję to samo połączenie z poziomu SS to dostaję komunikat: "Nie udało się połączyć z urządzeniem monitoringu. Sprawdź poniższe ustawienia urządzenia monitoringu: adres IP, nazwa hosta, numer portu". Próbowałem więc zmienić port w panelu kamery i później na nowym porcie zalogować się z poziomu SS i wtedy podczas testowania połączenia dostaję inny komunikat: "Niepowodzenie testu urządzenia monitoringu". Przywrócenie dotychczasowego portu przywraca też poprzedni komunikat błędu.
Efekt jest taki, że kamera skonfigurowana jako ONVIF do tej pory działała i nagle bez powodu rozłączyła się z NASem a bezpośrednie logowanie do kamery działa.
Ktoś miał podobny problem o go rozwiązał?
[Edycja]
Dla zainteresowanych - jest nowa wersja softu dla tego modelu EPCAM. Po upgrade i drobnej rekonfiguracji SS ponownie współpracuje z kamerą. Pomoc Pana Radka z Epasystemy okazała się nieoceniona :)

Awatar użytkownika
BWaliszewski
Posty: 178
Rejestracja: pt gru 18, 2015 2:55 pm
Lokalizacja: Poznań
Kontaktowanie:

Re: SS rozłączyło się z kamerą EPCAM 2036BP

Postautor: BWaliszewski » sob sty 28, 2017 1:03 am

...a opisałbyś problem, bo wiele osób ma te kamery, czasem ktoś pyta. Po co się męczyć i obdzwaniać, skoro można by znaleźć na forum :-)

Z mojego doświadczenia najnowsze modele kamer EPCAM, mają tego typu problemy. Producent zmienił elektronikę, a EPA nie zaleca samodzielnego upgrad'owania - jakkolwiek dziwnie by to nie brzmiało. Na kilkadziesiąt założonych EPCamów - kilka z tej najnowszej serii miało problemy z odwzorowaniem kolorów lub ze zrywaniem połączenia. Zwłaszcza jedna jest wyjątkowo... upierdliwa - kilka razy w ciągu doby zrywa połączenie i natychmiast je odnawia. Chętnie ją wymienię - pech chciał, że jest na wysokim słupie. Wcześniejsze też nie były bez wad - miały problemy choćby z synchronizacją czasu.
RT1900ac / SRM 1.1.5-6542 Update 3
DS916+ / DSM 6.1.3-15152 Upd.8 / 4x WDRed 3TB RAID6 / 2GB
RS815+ / DSM 6.1.3-15152 Upd.8 / 4x WDRed 3TB SHR / 2GB
RS810+ / DS412 / DS212j... etc

Awatar użytkownika
Zoltar
Posty: 181
Rejestracja: pt gru 18, 2015 12:19 pm
Lokalizacja: pomorskie
Kontaktowanie:

Re: SS rozłączyło się z kamerą EPCAM 2036BP

Postautor: Zoltar » sob sty 28, 2017 7:59 am

A co konkretnie chcesz żebym opisał poza tym co już napisałem?

Awatar użytkownika
BWaliszewski
Posty: 178
Rejestracja: pt gru 18, 2015 2:55 pm
Lokalizacja: Poznań
Kontaktowanie:

Re: SS rozłączyło się z kamerą EPCAM 2036BP

Postautor: BWaliszewski » sob sty 28, 2017 10:03 pm

Może:
1. Kamery z którym układem tyczy się problem [starsza, nowsza... jaka?]
1. Gdzie znalazłeś softy do aktualizacji kamer?
2. Co to znaczy "drobna rekonfiguracja" - coś zaptaszkowałeś, odptaszkowałeś... czy co?

Generalnie odpowiedzi na 3 pytanie jestem bardzo ciekaw, bo z jedną kamerą ciągle mam podobny problem [EPCam z nowej serii]

Mam nadzieję, że nie jest to nazbyt wiele - ale chyba warto dla potomnych, żeby potem nie szukali tego wszystkiego na stronach typu "pobieraczek.pl" ;-)
RT1900ac / SRM 1.1.5-6542 Update 3
DS916+ / DSM 6.1.3-15152 Upd.8 / 4x WDRed 3TB RAID6 / 2GB
RS815+ / DSM 6.1.3-15152 Upd.8 / 4x WDRed 3TB SHR / 2GB
RS810+ / DS412 / DS212j... etc

Awatar użytkownika
Zoltar
Posty: 181
Rejestracja: pt gru 18, 2015 12:19 pm
Lokalizacja: pomorskie
Kontaktowanie:

Re: SS rozłączyło się z kamerą EPCAM 2036BP

Postautor: Zoltar » sob sty 28, 2017 10:15 pm

1. Jedyne co mogę napisać to tyle że rok zakupu czerwiec 2016
2. Napisałem do EPCAM i Pan Radek wszystko mi przysłał i pomógł w konfiguracji
3. Zmieniłem port z 8999 na 80 z tego co pamiętam


Wróć do „Surveillance Station”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość